
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://baytownsun.com/content/tncms/live/" />
<meta name="keywords" content="team, meet, sport, sarah salinas, stacy tucker, crystal aguero, season, makayla johnson" />
<meta name="news_keywords" content="team, meet, sport, sarah salinas, stacy tucker, crystal aguero, season, makayla johnson" />
<meta name="description" content="The girls cross country season has had plenty of challenges to get off and running, especially with the COVID-19 pandemic keeping teams from their normal workout routines." />
<meta name="author" content="Alan Dale alan.dale@baytownsun.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://baytownsun.com/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&amp;resize=1129%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1129" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Girls squads prepared for shortened calendar" />
<meta property="og:description" content="The girls cross country season has had plenty of challenges to get off and running, especially with the COVID-19 pandemic keeping teams from their normal workout routines." />
<meta property="og:site_name" content="BaytownSun.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="154556984575732" />
<meta property="article:publisher" content="https://www.facebook.com/BaytownSun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBaytownSun" />
<meta name="twitter:image:alt" content="Girls" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Alan Dale\nalan.dale@baytownsun.com","id":"f7c78b8c-f30c-11ea-ad19-47262be91df7","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "92,93,5151,5686", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/impressions.js?_dc=1599719703"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/traffic.js?_dc=1599716103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/settings.js?_dc=1538579643"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/page-curl/1.js?_dc=1598390889"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["team","meet","sport","sarah salinas","stacy tucker","crystal aguero","season","makayla johnson"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1599230471"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a0105cba-ef20-11ea-800e-57bed38177a9-1505068","asset_id":"a0105cba-ef20-11ea-800e-57bed38177a9","title":"How important to you is the federal response to COVID-19 as a campaign issue in the 2020 presidential election?","url":"\/local\/poll_a0105cba-ef20-11ea-800e-57bed38177a9.html","results":"https:\/\/baytownsun.com\/local\/poll_a0105cba-ef20-11ea-800e-57bed38177a9.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1505149"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1599230471"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1599230471"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Girls squads prepared for shortened calendar | Sports | baytownsun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #304977; } .fixed-nav #main-navigation { background-color: #304977 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f9ff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2f3887; }#site-header-container{ border-bottom: 3px solid #2f3887; }#site-footer-container{ border-top: 3px solid #2f3887; } .tnt-bg-accent { background-color: #2f3887; } a .tnt-caret-down { color: #2f3887; } .block-title .block-title-inner { border-color: #2f3887; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2f3887; } .form-control:focus { border-bottom-color: #2f3887; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://baytownsun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Girls squads prepared for shortened calendar | Sports | baytownsun.com" href="http://baytownsun.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://baytownsun.com/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){




var sInjectNavIcon = "<svg class=\"tnt-svg tnt-star tnt-w-18\" aria-hidden=\"true\" data-prefix=\"fas\" data-icon=\"star\" role=\"img\" xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 576 512\" data-fa-i2svg=\"\"><path fill=\"currentColor\" d=\"M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z\"></path></svg>";


    $(sInjectNavIcon).insertBefore('.nav-link.nav-home .nav-label');
    $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');



});






</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-f7c78b8c-f30c-11ea-ad19-47262be91df7 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('baytownsun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Alan+Dale%0Aalan.dale%40baytownsun.com&tncms.asset.id=f7c78b8c-f30c-11ea-ad19-47262be91df7&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=350&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "baytownsun.com",
  secureDomain: "baytownsun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://baytownsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaytownsun.com%252Fsports%252Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://baytownsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaytownsun.com%252Fsports%252Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(92);
                
                bloxServiceIDs.push(93);
                
                bloxServiceIDs.push(5151);
                
                bloxServiceIDs.push(5686);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://baytownsun.com/tncms/admin/editorial-asset/?edit=f7c78b8c-f30c-11ea-ad19-47262be91df7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="http://baytownsun.com/app/SunCitizensoftheYearthru2017.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-citizen-of-the-year-winners">Citizen of the Year Winners</a>
                                </li><li>
                                    <a href="/site/history.html"  class="nav-link tnt-section-history">History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/news/medical_news/"  class="nav-link tnt-section-medical-news">Medical News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/communities"  class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://contest.baytownsun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-football-contest">2019 Football Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://baytownsun.com/app/TV.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="http://baytownsun.com/app/horoscopes.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a href="http://baytownsun.com/app/Cipher.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrity-cipher">Celebrity Cipher</a>
                                </li><li>
                                    <a href="http://baytownsun.com/app/Crossword.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-crossword-puzzle">Crossword Puzzle</a>
                                </li><li>
                                    <a href="http://baytownsun.com/app/Sudoku.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-sunspan-class-nav-icon-fas-fas-tnt-certificate-spane-editions">Sun<span class="nav-icon fas fas tnt-certificate"></span>e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/site/sales_team.html"  class="nav-link tnt-section-outside-sales-team">Outside Sales Team</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-pay-an-advertising-invoice">Pay an Advertising Invoice</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1825228" class="tncms-block hidden-xs hidden-sm"><section id="block-1825228" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1825228" class="breaking-title text-left light">
                     <a href="http://baytownsun.com/coronavirus/" class="tnt-asset-link  light">
                <h4>COVID-19 UPDATES</h4>
                    </a>
            </div>
            <div id="breaking-content-1825228" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1825228-b1779917-c6c5-523f-b2d5-fb5330bd90d1" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/article_b1779917-c6c5-523f-b2d5-fb5330bd90d1.html" class="tnt-asset-link">
        

        
            COVID-19: Beer Market (2020-2024)- Roadmap for Recovery | Increasing Demand For Premium Beers to Boost the Market Growth | Technavio</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-10T01:15:30-05:00" class="tnt-date asset-date text-muted">47 min ago</time></li><li class="card-comment-count"><a href="/coronavirus/article_b1779917-c6c5-523f-b2d5-fb5330bd90d1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-baytown-sun"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">The Baytown Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-baytown"  href="/site/forms/subscription_services/greater_baytown_subscribe/" >
                    <span class="nav-label">Greater Baytown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-edition"  href="https://baytownsun.com/users/admin/service/purchase/?service_id=93"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-renew"  href="/site/forms/subscription_services/paybill" >
                    <span class="nav-label">Renew</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service"  href="/site/services" >
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/personnel.html" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1505136" class="tncms-block"><div id="user-controls-1505136" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://baytownsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1505136').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://baytownsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://baytownsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://baytownsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1505136').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://baytownsun.com/users/logout/" id="user-logout-form-1505136"><input type="hidden" name="referer_url" value="https://baytownsun.com/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1505134" class="tncms-block margin-right"><div class="follow-links-1505134 pull-right">
    
    <section id="block-1505134" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BaytownSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebaytownsun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thebaytownsun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baytownsun.com",
  "sameAs" : ["https://www.facebook.com/BaytownSun","https://twitter.com/thebaytownsun","https://www.instagram.com/thebaytownsun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1505084" class="tncms-block logo-block"><section id="block-1505084" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=540%2C64 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1505138" class="tncms-block padding-top"><div id="weather-1505138" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77520" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77520"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1505138 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Baytown, TX
                                
                                 <small>(77520)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early. Scattered thunderstorms developing in the afternoon. High around 90F. Winds ENE at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms during the evening, then skies turning partly cloudy overnight. Low 74F. Winds N at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 10, 2020 @ 1:57 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77520"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1548613" class="tncms-block">
        <div id="blox-ad-position-Microbar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Microbar","slot":"1","fold":"","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1505129" class="tncms-block m"><section id="block-1505129" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1505132" class="tncms-block"><ul id="site-search-1505132-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1505132" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1505132-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1505132-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1505132-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1505132').submit();
        return false;
    });

    $('#site-search-1505132').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1505132 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1505132 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1505132-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/personnel.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-citizen-of-the-year-winners"  href="http://baytownsun.com/app/SunCitizensoftheYearthru2017.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Citizen of the Year Winners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/site/history.html" >
                    <span class="nav-label">History</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-religion"  href="/lifestyle/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-medical-news"  href="/news/medical_news/" >
                    <span class="nav-label">Medical News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-communities"  href="/communities" >
                    <span class="nav-label">Communities</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-football-contest"  href="https://contest.baytownsun.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Football Contest</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-write-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Write a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tv-listings"  href="http://baytownsun.com/app/TV.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horoscopes"  href="http://baytownsun.com/app/horoscopes.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Horoscopes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrity-cipher"  href="http://baytownsun.com/app/Cipher.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrity Cipher</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crossword-puzzle"  href="http://baytownsun.com/app/Crossword.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Crossword Puzzle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sudoku"  href="http://baytownsun.com/app/Sudoku.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sunspan-class-nav-icon-fas-fas-tnt-certificate-spane-editions"  href="/eedition" >
                    <span class="nav-label">Sun<span class="nav-icon fas fas tnt-certificate"></span>e-Editions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outside-sales-team"  href="/site/sales_team.html" >
                    <span class="nav-label">Outside Sales Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-an-advertising-invoice"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Pay an Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1627784" class="tncms-block">
        <div id="blox-ad-position-block-pencil-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-top","slot":"1","fold":"span","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1505025" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505026" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1871504" class="tncms-block">
</div></div></div>
        </div><div id="modal-image-236f8de8-f30d-11ea-939b-a3345b7948a0" class="modal fullscreen in modal-image image-default modal-236f8de8-f30d-11ea-939b-a3345b7948a0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=400%2C223&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=300%2C167&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=400%2C223&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=540%2C301&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=750%2C418&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=1200%2C670&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=1242%2C693&order=crop%2Cresize 1700w"
                    sizes="100vw"
                    width="1242"
                    height="693"
                    alt="Girls"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-236f8de8-f30d-11ea-939b-a3345b7948a0" data-target=".caption-inner-modal-image-236f8de8-f30d-11ea-939b-a3345b7948a0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-236f8de8-f30d-11ea-939b-a3345b7948a0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1">Makayla Johnson, left, and Alexis Galaviz are two top returning runners for the Barbers Hill girls cross country team this year.<span class="Apple-converted-space"> </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fimage_236f8de8-f30d-11ea-939b-a3345b7948a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_236f8de8-f30d-11ea-939b-a3345b7948a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"236f8de8-f30d-11ea-939b-a3345b7948a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girls&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fimage_236f8de8-f30d-11ea-939b-a3345b7948a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_236f8de8-f30d-11ea-939b-a3345b7948a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"236f8de8-f30d-11ea-939b-a3345b7948a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/image_236f8de8-f30d-11ea-939b-a3345b7948a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_236f8de8-f30d-11ea-939b-a3345b7948a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"236f8de8-f30d-11ea-939b-a3345b7948a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/236f8de8-f30d-11ea-939b-a3345b7948a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"236f8de8-f30d-11ea-939b-a3345b7948a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Girls&body=https%3A%2F%2Fbaytownsun.com%2Fimage_236f8de8-f30d-11ea-939b-a3345b7948a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"236f8de8-f30d-11ea-939b-a3345b7948a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_236f8de8-f30d-11ea-939b-a3345b7948a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"236f8de8-f30d-11ea-939b-a3345b7948a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-236f8de8-f30d-11ea-939b-a3345b7948a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="236f8de8-f30d-11ea-939b-a3345b7948a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="236f8de8-f30d-11ea-939b-a3345b7948a0" class="save-list-236f8de8-f30d-11ea-939b-a3345b7948a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="236f8de8-f30d-11ea-939b-a3345b7948a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-236f8de8-f30d-11ea-939b-a3345b7948a0 img { max-height: 424px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f7c78b8c-f30c-11ea-ad19-47262be91df7" class="asset article-default"  data-url="https://baytownsun.com/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=1129%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1129">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="baytownsun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://baytownsun.com/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" />
    <style>
                .asset-paging .direction {
                    color: #2f3887;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/baytownsun.com\/tncms\/search\/mlt\/?origin=f7c78b8c-f30c-11ea-ad19-47262be91df7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f7c78b8c-f30c-11ea-ad19-47262be91df7" class="asset-paging">
                <div id="paging-prev-f7c78b8c-f30c-11ea-ad19-47262be91df7" class="paging-link prev offset"></div>
                <div id="paging-next-f7c78b8c-f30c-11ea-ad19-47262be91df7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Girls squads prepared for shortened calendar
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alan Dale
alan.dale@baytownsun.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 10, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-10T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-09-10T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-09-10T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girls%20squads%20prepared%20for%20shortened%20calendar&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/f7c78b8c-f30c-11ea-ad19-47262be91df7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Girls%20squads%20prepared%20for%20shortened%20calendar&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-236f8de8-f30d-11ea-939b-a3345b7948a0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-236f8de8-f30d-11ea-939b-a3345b7948a0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1242">
            <meta itemprop="height" content="693">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=1200%2C670&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=1200%2C670&order=crop%2Cresize">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=400%2C223&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=300%2C167&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=400%2C223&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=540%2C301&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=750%2C418&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=1200%2C670&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/2/36/236f8de8-f30d-11ea-939b-a3345b7948a0/5f598f5cbdc98.image.jpg?crop=1242%2C693%2C92%2C44&resize=1242%2C693&order=crop%2Cresize 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1242"
                    height="693"
                    alt="Girls"
                    class="img-responsive full tnt-restrict-img-236f8de8-f30d-11ea-939b-a3345b7948a0 default" />
            </div><style>
                .tnt-restrict-img-236f8de8-f30d-11ea-939b-a3345b7948a0 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1">Makayla Johnson, left, and Alexis Galaviz are two top returning runners for the Barbers Hill girls cross country team this year.<span class="Apple-converted-space"> </span></p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f7c78b8c-f30c-11ea-ad19-47262be91df7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girls%20squads%20prepared%20for%20shortened%20calendar&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/f7c78b8c-f30c-11ea-ad19-47262be91df7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Girls%20squads%20prepared%20for%20shortened%20calendar&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7c78b8c-f30c-11ea-ad19-47262be91df7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7c78b8c-f30c-11ea-ad19-47262be91df7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7c78b8c-f30c-11ea-ad19-47262be91df7" class="save-list-f7c78b8c-f30c-11ea-ad19-47262be91df7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7c78b8c-f30c-11ea-ad19-47262be91df7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">The girls cross country season has had plenty of challenges to get off and running, especially with the COVID-19 pandemic keeping teams from their normal workout routines.</p></div><div class="subscriber-preview"><p class="p3">But that shouldn’t deter some of the better teams in Region 3.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQmsF6 E@ E96 A2?56&gt;:4[ E96 &amp;x{ 2??@F?465 @?=J E96 E@A EH@ E62&gt;D 25G2?46 7C@&gt; 5:DEC:4E E@ C68:@?2=D 2?5 E96 D62D@? 92D 366? D9@CE6?65 E@ 2 `_\H66&lt; 42=6?52C]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQmvr|k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQmyFDE &gt;:DD:?8 @FE @? 2 5:DEC:4E 4C@H? 2 J62C 28@ D9@F=5 @?=J AFD9 E96 {25J !2EC:@ED 6G6? 7FCE96C E9:D 72== H:E9 2 36GJ @7 G6E6C2?D 324&lt; :? E96 7@=5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQmu@FC CF??6CD 7:?:D965 :? E96 E@A `_ @7 E96 5:DEC:4E &gt;66E 2?5 D6G6? :? E96 E@A `d @G6C2== 2?5 A=6?EJ @7 E9@D6 DE2CD 2C6 324&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm$@A9@&gt;@C6 v=@C:2 |2CE:?6K[ w2:=6J !6BF6?@ 2?5 z2J=66? u:8F6C@2 2C6 2== 324&lt; E@ 96=A 4FD9:@? E96 =@DD @7 %2?:2 #@5C:8F6K 2?5 '2?6DD2 |6?5@K2]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm“%96C6 2C6 2 76H CF??6CD E92E 92G6 366? :&gt;AC6DD:G6 D@ 72C :? @FC H@C&lt;@FEDi $@&gt;6 2C6 C6EFC?:?8 D@A9@&gt;@C6D 2?5 2 4@FA=6 @7 7C6D9&gt;6? E92E 4@F=5 36 :? E96 &gt;:I E@ C@F?5 @FE E96 G2CD:EJ C@DE6C[” 7:7E9\J62C 9625 4@249 #@&gt;2? wF:K2C D2:5] “#:89E ?@H E96 7@4FD 92D 366? E@ 86E 5:DE2?46 :? E@ 3F:=5 FA @FC 6?5FC2?46] (:E9 E96 ?6H AC@E@4@=D :? A=246 x 766= x H@?’E 36 23=6 E@ 86E 2 36EE6C 766= 7@C @FC DEC6?8E9D 2?5 H62&lt;?6DD6D F?E:= H6 CF? @FC 7:CDE C246]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm%92E C246 H:== 36 g 2]&gt;] uC:52J 2E E96 {2 !@CE6 qF==5@8 #6=2JD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm%96 {25J !2EC:@ED H:== 32EE=6 :E @FE H:E9 #@36CE t] {66[ $E6C=:?8[ uC:6?5DH@@5[ v2=G6DE@? q2==[ {2 !@CE6[ |2?G6=[ $2?E2 u6 2?5 %6I2D r:EJ :? E96 ?6H=J C62=:8?65 s:DEC:4E aa\dp]#t{k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQmp7E6C 2 7:7E9\A=246 7:?:D9 :? E96 5:DEC:4E DE2?5:?8 :? a_`h[ D6G6?E9\J62C 4@249 rCJDE2= p8F6C@ :D C625J E@ C:56 E96 =6256CD9:A @7 $2C29 $2=:?2D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm$2=:?2D 7:?:D965 :? E96 E@A `_ 2E E96 5:DEC:4E &gt;66E 2?5 edE9 @FE @7 `fd CF??6CD 2E E96 #68:@? b 6G6?E]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm$96 H:== 36 ;@:?65 3J ;F?:@C G6E6C2? t&gt;&gt;2 {:46C:@ :? =625:?8 E96 E62&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm“(6 92G6 EH@ 7C6D9&gt;6? \ w2C&gt;@?:6 qC@@&lt;D 2?5 w62G6? !6C&lt;:?D – H9@ 2C6 3@E9 E9C66\DA@CE 2E9=6E6D 2?5 H9@ 92G6 366? D9@H:?8 AC@&gt;:D6 :? DF&gt;&gt;6C AC24E:46D[” p8F6C@ D2:5] “~FC DEC6?8E9 =:6D :? @FC E62&gt; 3@?5] (6 92G6 8C62E =6256CD @? 2?5 @77 E96 4@FCD6[ H9@D6 AC6D6?46 &gt;2&lt;6 @E96CD H2?E E@ 36 2 A2CE @7 E96 E62&gt;]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQmp8F6C@ 6IA64ED E96 E62&gt; E@ :&gt;AC@G6 :ED 4@?D:DE6?4J 2?5 H2E49 A6CD@?2= 36DE E:&gt;6D 36 3F:=E FA@? C68F=2C=J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm“xE H:== 36 2 E@F896C CF? E9:D J62C H:E9 255:?8 EH@ 8@@5 E62&gt;D E@ @FC 5:DEC:4E[ 3FE H6 H@F=5 =:&lt;6 E@ 3F:=5 @? =2DE J62C’D DF446DD6D[” p8F6C@ D2:5] “w2G:?8 $2C29 &gt;2&lt;6 :E @FE E@ E96 C68:@?2= &gt;66E =2DE J62C H2D 2? :?DA:C2E:@? E@ E96 E62&gt;] %96J 92G6 D6E ?6H 8@2=D 2?5 2DA:C6 E@ 86E 2 492?46 E@ CF? 2E E96 &gt;66E 2D 2 E62&gt;]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAcQmq2C36CD w:==k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQmxE’D 366? BF:E6 E96 CF? 7@C $E24J %F4&lt;6C 2D q2C36CD w:==’D  8:C=D 4@249]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQmxE’D 96C E9:C5 D62D@? :? 492C86 @7 E96 AC@8C2&gt;[ 3FE `cE9 2E E96 D49@@=[ 2?5 D96 92D D66? 2 =@E @7 E2=6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm%9:D J62C H@?’E 36 &gt;F49 5:776C6?E] %96 C6:8?:?8 s:DEC:4E a`\dp 492&gt;A:@?D H6C6 `eE9 2E E96 #68:@? b &gt;66E 2?5 %F4&lt;6C 92D D6?:@CD p=6I:D v2=G:D 2?5 q2:=66 }8FJ6?[ ;F?:@C vC246 |2E9:D 2?5 D@A9@&gt;@C6 |2&lt;2J=2 y@9?D@? 324&lt; E@ AFD9 7@C &gt;@C6 :? a_a_ 2=@?8 H:E9 E2=6?E65 ?6H4@&gt;6CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm“!6JE@? s28=6J 2?5 z2E:6 !64&lt; 2C6 3@E9 7C6D9&gt;6? H9@ 92G6 366? CF??:?8 C62==J H6== :? AC24E:46D[” %F4&lt;6C D2:5] “%96J 2C6 368:??:?8 E@ C62==J 25;FDE E@ E96 :?4C62D6 :? EC2:?:?8 G@=F&gt;6 4@&gt;A2C65 E@ &gt;:55=6 D49@@= 2?5 x E9:?&lt; E96J H:== 4@?EC:3FE6 7C@&gt; E96 86E\8@]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm~G6C2==[ E96 {25J t28=6D 92G6 A=6?EJ @7 6IA6C:6?46] k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm“~FC ?F&gt;36CD 2C6 =@H6C E9:D J62C 2?5[ 2D 2 4@249[ J@F 42? ?6G6C 92G6 6?@F89 A6@A=6 CF??:?8 E@ :?4C62D6 :?EC2DBF25 4@&gt;A6E:E:@? 2?5 4FD9:@? 282:?DE :?;FCJ[” %F4&lt;6C D2:5] “x 766= @FC E@A g\`_ CF??6CD 2C6 DEC@?8 2?5 H6 2C6 :? 2 8@@5 A@D:E:@? E@ H:? @FC 5:DEC:4E 282:?[ 3FE H6 H:== &lt;?@H &gt;@C6 @G6C E96 ?6IE 4@FA=6 H66&lt;D 2D H6 368:? C24:?8]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQAbQm%96 {25J t28=6D @A6? E96 D62D@? E@52J 2E E96 wF77&gt;2? #6=2JD] s:DEC:4E a`\dp :?4=F56D q62F&gt;@?E &amp;?:E65[ rC@D3J[ v2=6?2 !2C&lt;[ }656C=2?5[ !@CE pCE9FC |6&gt;@C:2= 2?5 !@CE }6496D\vC@G6D]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girls%20squads%20prepared%20for%20shortened%20calendar&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/f7c78b8c-f30c-11ea-ad19-47262be91df7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Girls%20squads%20prepared%20for%20shortened%20calendar&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7c78b8c-f30c-11ea-ad19-47262be91df7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7c78b8c-f30c-11ea-ad19-47262be91df7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7c78b8c-f30c-11ea-ad19-47262be91df7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7c78b8c-f30c-11ea-ad19-47262be91df7" class="save-list-f7c78b8c-f30c-11ea-ad19-47262be91df7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7c78b8c-f30c-11ea-ad19-47262be91df7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22meet%22#tncms-source=keyword" class="tag-meet label label-default" data-tncms-track-dmp='search: meet'>Meet</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20salinas%22#tncms-source=keyword" class="tag-sarah-salinas label label-default" data-tncms-track-dmp='search: sarah-salinas'>Sarah Salinas</a>
            </li> <li>
                <a href="/search/?k=%22stacy%20tucker%22#tncms-source=keyword" class="tag-stacy-tucker label label-default" data-tncms-track-dmp='search: stacy-tucker'>Stacy Tucker</a>
            </li> <li>
                <a href="/search/?k=%22crystal%20aguero%22#tncms-source=keyword" class="tag-crystal-aguero label label-default" data-tncms-track-dmp='search: crystal-aguero'>Crystal Aguero</a>
            </li> <li>
                <a href="/search/?k=%22season%22#tncms-source=keyword" class="tag-season label label-default" data-tncms-track-dmp='search: season'>Season</a>
            </li> <li>
                <a href="/search/?k=%22makayla%20johnson%22#tncms-source=keyword" class="tag-makayla-johnson label label-default" data-tncms-track-dmp='search: makayla-johnson'>Makayla Johnson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718534" class="tncms-block"><section id="block-1718534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718534" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f7c78b8c-f30c-11ea-ad19-47262be91df7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f7c78b8c-f30c-11ea-ad19-47262be91df7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_f7c78b8c-f30c-11ea-ad19-47262be91df7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1886737" class="tncms-block"><a href="/profootball">
		<img style="border:none; margin:0 auto; display: table;padding-top:10px" src="http://baytownsun.com/app/Web-Button-FB-picks.jpg"><br><p style="margin: 0 auto; display:table;padding-bottom:20px;">ProFootball UPickem</p>
		</a></div><div id="tncms-block-1505131" class="tncms-block baytown-eedition-block"><section id="block-1505131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505131 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-161f9b7b-3c11-5e23-b8ea-ca0580beb8c6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-161f9b7b-3c11-5e23-b8ea-ca0580beb8c6 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_161f9b7b-3c11-5e23-b8ea-ca0580beb8c6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thursday"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/5/e4/5e4e0595-9c34-51e7-9573-0f0bafd49f74/5f599a832f11c.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/5/e4/5e4e0595-9c34-51e7-9573-0f0bafd49f74/5f599a832f11c.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_161f9b7b-3c11-5e23-b8ea-ca0580beb8c6.html" class="tnt-asset-link">
        

        
            Thursday</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1507223" class="tncms-block"><section id="block-1507223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507223 ">
        <div class="block-title-inner">
            <h4>
                
                Greater Baytown
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-33f8bc18-175f-55d4-9df9-f77604698922" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-33f8bc18-175f-55d4-9df9-f77604698922 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazines/greater_baytown/edition_33f8bc18-175f-55d4-9df9-f77604698922.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Greater Baytown - August"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/9/c5/9c5f3d73-324c-58d9-8627-f8e4253cd4a3/5f2c00b924551.preview-300.jpg?resize=200%2C242 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/9/c5/9c5f3d73-324c-58d9-8627-f8e4253cd4a3/5f2c00b924551.preview-300.jpg?resize=300%2C363 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/magazines/greater_baytown/edition_33f8bc18-175f-55d4-9df9-f77604698922.html" class="tnt-asset-link">
        

        
            Greater Baytown - August</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1632221" class="tncms-block"><section id="block-1632221" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1632221 ">
        <div class="block-title-inner">
            <h4>
                
                Tuned In TV
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e5a06001-1900-5aae-b54a-6fe94bf87b39" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e5a06001-1900-5aae-b54a-6fe94bf87b39 media-preview edition-asset" data-aspect=""><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazines/tuned_in_tv/edition_e5a06001-1900-5aae-b54a-6fe94bf87b39.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Magazines"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/b/b3/bb330fd1-9a58-576a-bc3b-2680a2e3e961/5f4699a56def7.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/b/b3/bb330fd1-9a58-576a-bc3b-2680a2e3e961/5f4699a56def7.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/magazines/tuned_in_tv/edition_e5a06001-1900-5aae-b54a-6fe94bf87b39.html" class="tnt-asset-link">
        

        
            Magazines</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1616401" class="tncms-block baytown-eedition-block"><section id="block-1616401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1616401 ">
        <div class="block-title-inner">
            <h4>
                
                Chambers County Weekly
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-ed96ed44-17a3-5aeb-9866-dfdf5aa61177" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ed96ed44-17a3-5aeb-9866-dfdf5aa61177 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazines/chambers_county_weekly/edition_ed96ed44-17a3-5aeb-9866-dfdf5aa61177.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chambers County Weekly"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/d/7f/d7fefd69-9190-55bd-a47b-1a0bdc09db2c/5f594c460d631.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/d/7f/d7fefd69-9190-55bd-a47b-1a0bdc09db2c/5f594c460d631.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/magazines/chambers_county_weekly/edition_ed96ed44-17a3-5aeb-9866-dfdf5aa61177.html" class="tnt-asset-link">
        

        
            Chambers County Weekly</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest issue click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1536415" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507225" class="tncms-block"></div><div id="tncms-block-1507226" class="tncms-block"></div><div id="tncms-block-1536416" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-top2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505056" class="tncms-block"><section id="block-1505056" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1505056 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-382dc3ae-f2e4-11ea-ab18-2f2d116a7f6f" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-382dc3ae-f2e4-11ea-ab18-2f2d116a7f6f media-preview article-asset" data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_382dc3ae-f2e4-11ea-ab18-2f2d116a7f6f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="Betty Jean Thompson Frazar"
                    class="img-responsive lazyload  letterbox default"
                    width="1029"
                    height="1544"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/a/da/ada99d5a-f2e5-11ea-af25-330c5ccb8db5/5f594ce27913f.image.jpg?crop=1029%2C1544%2C156%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_382dc3ae-f2e4-11ea-ab18-2f2d116a7f6f.html" class="tnt-asset-link">
        

        
            Betty Jean Thompson Frazar</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-09T16:34:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-a89a06e4-f2c0-11ea-b4cb-e3d9b074ad53" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a89a06e4-f2c0-11ea-b4cb-e3d9b074ad53 media-preview article-asset" data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_a89a06e4-f2c0-11ea-b4cb-e3d9b074ad53.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="Douglas Alan Yarbrough"
                    class="img-responsive lazyload  letterbox default"
                    width="495"
                    height="742"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/f/c5/fc5f4000-f2c0-11ea-b0ee-8389e4d63d8b/5f590f54032ee.image.jpg?crop=495%2C742%2C126%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_a89a06e4-f2c0-11ea-b4cb-e3d9b074ad53.html" class="tnt-asset-link">
        

        
            Douglas Alan Yarbrough</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-09T12:19:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-d1b7e3c6-f2ba-11ea-bc30-4b774af4896e" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1b7e3c6-f2ba-11ea-bc30-4b774af4896e media-preview article-asset" data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_d1b7e3c6-f2ba-11ea-bc30-4b774af4896e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="Francis (Frank) Gibson"
                    class="img-responsive lazyload  letterbox default"
                    width="280"
                    height="420"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/8/b0/8b0a58ae-f2bb-11ea-8b5d-ef95ed708fc1/5f59062e97be3.image.jpg?crop=280%2C420%2C63%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_d1b7e3c6-f2ba-11ea-bc30-4b774af4896e.html" class="tnt-asset-link">
        

        
            Francis (Frank) Gibson</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-09T11:37:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-f0f58ef6-f2b9-11ea-839c-67971ccdb297" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0f58ef6-f2b9-11ea-839c-67971ccdb297 media-preview article-asset" data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_f0f58ef6-f2b9-11ea-839c-67971ccdb297.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="Ardis Bundage"
                    class="img-responsive lazyload  letterbox default"
                    width="932"
                    height="1398"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/a/fd/afd34d36-f2ba-11ea-8f2f-3792d964bcae/5f5904c148e07.image.jpg?crop=932%2C1398%2C274%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_f0f58ef6-f2b9-11ea-839c-67971ccdb297.html" class="tnt-asset-link">
        

        
            Ardis Bundage</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-09T11:31:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-59d6940c-f2b9-11ea-a7ee-279cc9e66219" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59d6940c-f2b9-11ea-a7ee-279cc9e66219 media-preview article-asset" data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_59d6940c-f2b9-11ea-a7ee-279cc9e66219.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="John Michael Zink, III"
                    class="img-responsive lazyload  letterbox default"
                    width="131"
                    height="197"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/d/7c/d7ce6948-f2b9-11ea-951a-47a01893dd8a/5f59035719ad5.image.jpg?crop=131%2C197%2C0%2C12" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_59d6940c-f2b9-11ea-a7ee-279cc9e66219.html" class="tnt-asset-link">
        

        
            John Michael Zink, III</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-09T11:27:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-16a54010-f1e3-11ea-85b0-7f6cb46ee607" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16a54010-f1e3-11ea-85b0-7f6cb46ee607 media-preview article-asset" data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_16a54010-f1e3-11ea-85b0-7f6cb46ee607.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="Janyce Ann Gunn"
                    class="img-responsive lazyload  letterbox default"
                    width="455"
                    height="682"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/c0/1c049032-f1e4-11ea-acb2-5b0506f24976/5f579cc4adbe5.image.jpg?crop=455%2C682%2C27%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_16a54010-f1e3-11ea-85b0-7f6cb46ee607.html" class="tnt-asset-link">
        

        
            Janyce Ann Gunn</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-08T09:53:00-05:00" class="tnt-date asset-date text-muted">Sep 8, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1505068" class="tncms-block weekly-survey-block"><section id="block-1505068" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505068 ">
        <div class="block-title-inner">
            <h4>
                
                Sun Weekly Survey
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/local/poll_a0105cba-ef20-11ea-800e-57bed38177a9.html" class="tnt-asset-link">
        

        
            How important to you is the federal response to COVID-19 as a campaign issue in the 2020 presidential election?</a></h4>
            <div id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068-your-vote"></span>
                </div>
                <div id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068-results" class="tnt-poll-results hide"></div>
                <div id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068-container">
                    <form id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068-form" class="tnt-poll-form" role="form" method="post" action="/local/poll_a0105cba-ef20-11ea-800e-57bed38177a9.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's the most important issue" value="C90C1D4D-27A0-0001-318B94241680C0F0"> It's the most important issue
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's one of the most important issues" value="C90C1D4F-F340-0001-379C1E101AA017DA"> It's one of the most important issues
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's somewhat important to me" value="C90C1D53-B070-0001-8C9647F01B306B40"> It's somewhat important to me
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's not important to me at all" value="C90C1D56-E390-0001-9FE91110D77412B0"> It's not important to me at all
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other/No opinion" value="C90C1D5A-3C10-0001-4E4B109B17591986"> Other/No opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068-back-vote" class="padding-top hide">
                <button id="poll-a0105cba-ef20-11ea-800e-57bed38177a9-1505068-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1505149" class="tncms-block"><section id="block-1505149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505149 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign Up For Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://baytownsun.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1505046" class="tncms-block visible-lg visible-md latest-news-block"><section id="block-1505046" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1505046 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_573d9b92-f312-11ea-b60d-931f3b0829cf.html" class="tnt-asset-link">
        

        
            Goose Creek opens school year online</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2e469bda-f312-11ea-a3ca-83f144cb671e.html" class="tnt-asset-link">
        

        
            Houston easing attendance rules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ef9a2f5a-f311-11ea-832c-4b5b238520df.html" class="tnt-asset-link">
        

        
            Time running out to take part in the census</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_20221fb2-f311-11ea-a462-17848725a362.html" class="tnt-asset-link">
        

        
            Chambers County reaches agreement on Fisher Road</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f8831326-f310-11ea-9def-7f0d7fade1a2.html" class="tnt-asset-link">
        

        
            Chambers Co. Court OKs hiring engineer for drainage district study</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/article_1c241aec-f2e8-11ea-b101-1337cd99db9b.html" class="tnt-asset-link">
        

        
            Baytown mother pens children’s book</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_f7c78b8c-f30c-11ea-ad19-47262be91df7.html" class="tnt-asset-link">
        

        
            Girls squads prepared for shortened calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1b55ef46-f310-11ea-acbd-636c627c8c27.html" class="tnt-asset-link">
        

        
            City to hold public hearing on federal grant application</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1871505" class="tncms-block">
</div><div id="tncms-block-1505085" class="tncms-block most-popular-block"><section id="block-1505085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505085 ">
        <div class="block-title-inner">
            <h4>
                
                Popular BaytownSun Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1505085" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1505085" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1505085" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1505085" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1505085" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/local/article_2eacf334-eebd-11ea-bc0a-fba34792bc58.html">Baytown invites residents to engage on new platform</a></li><li><a href="/news/article_556b5d62-e7f1-11ea-94c3-5f3af70f84c4.html">Man charged with murder after victim dies from gunshot</a></li><li><a href="/news/article_cdddddc6-f15e-11ea-b037-0f30c52236b9.html">Baytown man killed in Jefferson County accident</a></li><li><a href="/news/article_69c5ee1a-efe6-11ea-9666-9390f24accec.html">Gander Alum and supporters rally to keep school's name</a></li><li><a href="/news/article_9049e704-e6da-11ea-aff1-a757fb39f723.html">BPD: Domestic dispute ends in shooting, arrest</a></li><li><a href="/news/article_4607281a-ef26-11ea-b4da-6f40e65c7138.html">Police beat</a></li><li><a href="/news/article_4d4863d8-ef2a-11ea-9570-27f8610787b3.html">Branding revealed for Bayland Island hotel</a></li><li><a href="/news/article_f00f0cfc-ed8b-11ea-9548-834955b8f3dd.html">Driver killed after hitting Sam Houston roundabout</a></li><li><a href="/news/article_235a9328-f161-11ea-82e9-7beeb7a46e02.html">Spell it out with pride</a></li><li><a href="/obituaries/article_9ad17056-ed61-11ea-809c-7b630f37fd54.html">Caleb Scott Herndon</a></li></ul></div>
        
        
            <div id="images-1505085" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6c5f8c32-e7f1-11ea-9a1e-bfe5d9586cc6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Posey"
                            class="img-responsive lazyload full default"
                            width="391"
                            height="391"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/c5/6c5f8c32-e7f1-11ea-9a1e-bfe5d9586cc6/5f46ec371b41d.image.jpg?crop=391%2C391%2C36%2C62&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4fdfbcc8-e718-11ea-9035-270b84b5b0cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BPD: Domestic dispute ends in shooting, arrest"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/4/fd/4fdfbcc8-e718-11ea-9035-270b84b5b0cb/5f457fe3b903e.image.jpg?crop=480%2C480%2C0%2C60&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1505085" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_3d41ed6e-e61b-11ea-a57e-dfc4e80e6865.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baytown-Video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/3/d4/3d41ed6e-e61b-11ea-a57e-dfc4e80e6865/5f43d78b97572.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_950d8c44-e619-11ea-add5-a76fd12b3eae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baytown"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/9/50/950d8c44-e619-11ea-add5-a76fd12b3eae/5f43d5353318d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1505085" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_8fb7bec0-ebcf-11ea-a412-07920c6c4bd3.html">Making America unsafe again & again</a> (9)</li><li><a href="/opinion/article_aa2dde88-ebcf-11ea-a40f-1b7368060c02.html">Too much to ask for?</a> (4)</li><li><a href="/opinion/article_0cd2a4e0-f159-11ea-aba1-6b7a7925d9c3.html">The law</a> (1)</li><li><a href="/opinion/article_190dc80c-e655-11ea-8912-971470f273cd.html">The Tri-Cities Municipal Airport</a> (1)</li><li><a href="/opinion/article_884cdb9e-dce2-11ea-b37d-23d245dabbed.html">Many rivers still to cross</a> (1)</li><li><a href="/opinion/article_88f977f0-f15a-11ea-93e2-b30b4fdcde20.html">Early history of the church at Cedar Bayou</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1505036" class="tncms-block upcoming-events-block"></div><div id="tncms-block-1507236" class="tncms-block"><section id="block-1507236" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1507236 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/opinion/letters">
                
                Letters to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-9711eb7e-f2d1-11ea-b52c-ab49d7cacadf" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_9711eb7e-f2d1-11ea-b52c-ab49d7cacadf.html" class="tnt-asset-link">
        

        
            Let’s change the name!</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/article_9711eb7e-f2d1-11ea-b52c-ab49d7cacadf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-e35967b4-f2d1-11ea-8c7c-9fb0b708654b" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_e35967b4-f2d1-11ea-8c7c-9fb0b708654b.html" class="tnt-asset-link">
        

        
            Right the wrongs of yesterday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/article_e35967b4-f2d1-11ea-8c7c-9fb0b708654b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-03759d88-f2d2-11ea-b98a-3f05ace25475" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_03759d88-f2d2-11ea-b98a-3f05ace25475.html" class="tnt-asset-link">
        

        
            Battleship Texas update</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/article_03759d88-f2d2-11ea-b98a-3f05ace25475.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-bd4c6d6e-f2d1-11ea-99f4-1bcb0f435af2" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_bd4c6d6e-f2d1-11ea-99f4-1bcb0f435af2.html" class="tnt-asset-link">
        

        
            Leave Lee alone</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-09T14:22:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/article_bd4c6d6e-f2d1-11ea-99f4-1bcb0f435af2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-f9244e6c-f158-11ea-98a1-c3fab76876cd" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_f9244e6c-f158-11ea-98a1-c3fab76876cd.html" class="tnt-asset-link">
        

        
            A first look at Laura</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-08T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 8, 2020</time></li><li class="card-comment-count"><a href="/opinion/article_f9244e6c-f158-11ea-98a1-c3fab76876cd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-0cd2a4e0-f159-11ea-aba1-6b7a7925d9c3" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_0cd2a4e0-f159-11ea-aba1-6b7a7925d9c3.html" class="tnt-asset-link">
        

        
            The law</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-08T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 8, 2020</time></li><li class="card-comment-count"><a href="/opinion/article_0cd2a4e0-f159-11ea-aba1-6b7a7925d9c3.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-46192fe4-f159-11ea-ba10-8762a99e77da" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_46192fe4-f159-11ea-ba10-8762a99e77da.html" class="tnt-asset-link">
        

        
            Once a Gander ...</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-08T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 8, 2020</time></li><li class="card-comment-count"><a href="/opinion/article_46192fe4-f159-11ea-ba10-8762a99e77da.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-dcd20588-ef1e-11ea-a6af-bbc7bde04b30" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_dcd20588-ef1e-11ea-a6af-bbc7bde04b30.html" class="tnt-asset-link">
        

        
            Change the name and create the mega-school</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-05T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 5, 2020</time></li><li class="card-comment-count"><a href="/opinion/article_dcd20588-ef1e-11ea-a6af-bbc7bde04b30.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/letters" class="">Opinion columns</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1505094" class="tncms-block"><section id="block-1505094" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1505094 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://baytownsun.com/news/milestones/article_3c23552c-3b9b-11e7-8b70-9b91fd1b53dc.html">
                
                Milestones
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><strong>Birthday wishes</strong>
<p>Call 281-422-8302 or email david.bloom@baytownsun.com to wish someone a happy birthday. We will print your birthday wish on Page 2 of The Sun.</p></p><a href="http://baytownsun.com/news/milestones/article_3c23552c-3b9b-11e7-8b70-9b91fd1b53dc.html">
                <button type="button" class="btn btn-primary  ">Happy Birthday Wishes</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1505064" class="tncms-block"></div><div id="tncms-block-1505122" class="tncms-block"><section id="block-1505122" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1505122 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-15da34b2-053c-5026-a559-2fba08394bc1" class="clearfix card  product " data-track-object='{"title":"City of Baytown Request for Qualifications (RFQ) For Engineering and","url":"/classifieds/community/announcements/legal/ad_15da34b2-053c-5026-a559-2fba08394bc1.html","uuid":"15da34b2-053c-5026-a559-2fba08394bc1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/15da34b2-053c-5026-a559-2fba08394bc1">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/ad_15da34b2-053c-5026-a559-2fba08394bc1.html" class="tnt-asset-link">
        

        
            City of Baytown Request for Qualifications (RFQ) For Engineering and</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-09-10T00:00:17-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a615cbdc-2797-5319-80f8-54ff539ada30" class="clearfix card  product " data-track-object='{"title":"LARGE 3 Day Estate Sale 2110 Oceanview Dr. Seabrook","url":"/classifieds/sale/sale/ad_a615cbdc-2797-5319-80f8-54ff539ada30.html","uuid":"a615cbdc-2797-5319-80f8-54ff539ada30","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a615cbdc-2797-5319-80f8-54ff539ada30">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/ad_a615cbdc-2797-5319-80f8-54ff539ada30.html" class="tnt-asset-link">
        

        
            LARGE 3 Day Estate Sale 2110 Oceanview Dr. Seabrook</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-10T00:00:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-67102845-3920-5be6-b22f-4402c59f758a" class="clearfix card  product " data-track-object='{"title":"NON COMMISSIONED Security Officers Immediate Openings Full/Part Time Must be","url":"/classifieds/job/ad_67102845-3920-5be6-b22f-4402c59f758a.html","uuid":"67102845-3920-5be6-b22f-4402c59f758a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/67102845-3920-5be6-b22f-4402c59f758a">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/ad_67102845-3920-5be6-b22f-4402c59f758a.html" class="tnt-asset-link">
        

        
            NON COMMISSIONED Security Officers Immediate Openings Full/Part Time Must be</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-10T00:00:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1505028" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505027" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1871508" class="tncms-block">
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1505125" class="tncms-block footer-block-titles"><section id="block-1505125" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1505125 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-communities"  href="/communities" >
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1505076" class="tncms-block footer-block-titles"><section id="block-1505076" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1505076 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/history.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstand-locations"  href="/site/locations.html" >
                    <span class="nav-label">Newsstand Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1505135" class="tncms-block padding-bottom"><div class="follow-links-1505135 default">
    
    <section id="block-1505135" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BaytownSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebaytownsun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baytownsun.com",
  "sameAs" : ["https://www.facebook.com/BaytownSun","https://twitter.com/thebaytownsun"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1505130" class="tncms-block padding-bottom"><section id="block-1505130" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1505127" class="tncms-block"><section id="block-1505127" class="block emphasis-h4   " ><address>
    <strong>baytownsun.com</strong><br>
    1301 Memorial Drive<br>
    Baytown, TX 77520
    <br>
    
        <strong>Phone:</strong> 281-422-8302<br>
        <strong>Email:</strong> <a href="mailto:customerservice@baytownsun.com">customerservice@baytownsun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1505080" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1505080"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Baytown Sun</a>, 1301 Memorial Drive Baytown, TX</small><small>&nbsp;| <a href="/site/terms/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f7c78b8c-f30c-11ea-ad19-47262be91df7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc14694.add('act', dmpData);
	_cc14694.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14694.add('act', mailListData);
	_cc14694.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>