
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://baytownsun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="lee ganders, duncan jr., sport, american football, touchdown, offensive, running game, quarter, pass" />
<meta name="news_keywords" content="lee ganders, duncan jr., sport, american football, touchdown, offensive, running game, quarter, pass" />
<meta name="description" content="The Baytown Lee Ganders got back on the winning track in a big way with an impressive offensive showing in their 51-13 victory against Goose Creek Memorial at Stallworth Stadium" />
<meta name="author" content="Mark Kramer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/05bdbe5a-c633-11e7-833d-a71de5d136a4.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Ganders soar past GCM 51-13" />
<meta property="og:description" content="The Baytown Lee Ganders got back on the winning track in a big way with an impressive offensive showing in their 51-13 victory against Goose Creek Memorial at Stallworth Stadium" />
<meta property="og:site_name" content="BaytownSun.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="154556984575732" />
<meta property="article:publisher" content="https://www.facebook.com/BaytownSun" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/05bdbe5a-c633-11e7-833d-a71de5d136a4.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBaytownSun" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"237"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Mark Kramer","start_hour":"23","id":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4","app":"editorial","ga_page":"\/sports\/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":231},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "92,93,5151,5686,7941", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'aad252d6-3bc0-11ed-a696-77fb5fb4c4e4';
    __tnt.ads.dfp.targeting.k = ["lee ganders","duncan jr.","sport","american football","touchdown","offensive","running game","quarter","pass"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/baytownsun.com/sports';
            
                gptAdSlots['ad-2461009'] = googletag.defineSlot(adUnit, [2,1], 'ad-2461009').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2461009'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/baytownsun.com/sports';
            
                gptAdSlots['ad-2461012'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2461012').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2461012'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/impressions.js?_dc=1664017503"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/traffic.js?_dc=1663997702"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/settings.js?_dc=1624900419"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/baytownsun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [5,1]]).addSize([768, 0], [[728, 90], [320,50], [5,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [5,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [5,1]]).build();
                gptAdSlots['ad-2460985'] = googletag.defineSlot(adUnit, [[320,50],[5,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-2460985').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2460985'].setTargeting('pos', ['leaderboard-one','gamtest']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/baytownsun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-2460997'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2460997').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2460997'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/baytownsun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-2461000'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2461000').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2461000'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/baytownsun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-2461003'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2461003').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2461003'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/baytownsun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2461006'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2461006').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2461006'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/baytownsun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2461015'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2461015').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2461015'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ganders soar past GCM 51-13 | Sports | baytownsun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #304977; } .fixed-nav #main-navigation { background-color: #304977 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f9ff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2f3887; }#site-header-container{ border-bottom: 3px solid #2f3887; }#site-footer-container{ border-top: 3px solid #2f3887; } .tnt-bg-accent { background-color: #2f3887; } a .tnt-caret-down { color: #2f3887; } .block-title .block-title-inner { border-color: #2f3887; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2f3887; } .form-control:focus { border-bottom-color: #2f3887; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://baytownsun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/a743b2cc-72fd-11ec-9ec7-f3a4cdc1576b.png" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ganders soar past GCM 51-13 | Sports | baytownsun.com" href="http://baytownsun.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script type="text/javascript">

$(document).ready(function(){




var sInjectNavIcon = "<svg class=\"tnt-svg tnt-star tnt-w-18\" aria-hidden=\"true\" data-prefix=\"fas\" data-icon=\"star\" role=\"img\" xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 576 512\" data-fa-i2svg=\"\"><path fill=\"currentColor\" d=\"M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z\"></path></svg>";


    $(sInjectNavIcon).insertBefore('.nav-link.nav-home .nav-label');
    $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');



});






</script>




        </head>
        <body class="app-editorial grid-simple blox-asset uuid-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('baytownsun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=237&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Mark+Kramer&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=aad252d6-3bc0-11ed-a696-77fb5fb4c4e4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=231&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://baytownsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaytownsun.com%252Fsports%252Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://baytownsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaytownsun.com%252Fsports%252Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(92);
                
                bloxServiceIDs.push(93);
                
                bloxServiceIDs.push(5151);
                
                bloxServiceIDs.push(5686);
                
                bloxServiceIDs.push(7941);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://baytownsun.com/tncms/admin/editorial-asset/?edit=aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://baytownsun.com/article_5d70043e-3676-11ec-b36b-a78424639d64.html"  target="_blank" rel="noopener" class="nav-link tnt-section-citizen-of-the-year-winners">Citizen of the Year Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-history">History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical_news/"  class="nav-link tnt-section-medical-news">Medical News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities"  class="nav-link tnt-section-communities ">Communities</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-entertainment expand-label">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/horoscopes.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Cipher.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrity-cipher">Celebrity Cipher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Crossword.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-crossword-puzzle">Crossword Puzzle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Sudoku.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-sunspan-class-nav-icon-fas-fas-tnt-certificate-spane-editions ">Sun<span class="nav-icon fas fas tnt-certificate"></span>e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sales_team.html"  class="nav-link tnt-section-outside-sales-team">Outside Sales Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://baytownsun.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-an-advertising-invoice">Pay an Advertising Invoice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation">Vacation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/greater_baytown_subscribe/"  class="nav-link tnt-section-greater-baytown">Greater Baytown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/pay_subscription_online/"  class="nav-link tnt-section-pay-subscription-online">Pay Subscription Online</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://baytownsun.com/users/admin/service/purchase/?serviceid=7941"  target="_blank" rel="noopener" class="nav-link tnt-section-online-only-subscription">Online-Only Subscription</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2461009" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2461009" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2461009');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2461012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2461012" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2461012');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1825228" class="tncms-block hidden-xs hidden-sm"><section id="block-1825228" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1825228" class="breaking-title text-left light">
                     <a href="http://baytownsun.com/coronavirus/" class="tnt-asset-link  light">
                <h4>COVID-19 UPDATES</h4>
                    </a>
            </div>
            <div id="breaking-content-1825228" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1825228-1cc62388-3b65-11ed-be13-6f6898269d1d" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1cc62388-3b65-11ed-be13-6f6898269d1d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/article_1cc62388-3b65-11ed-be13-6f6898269d1d.html" class="tnt-asset-link"  aria-label="How effective is the updated booster against Omicron?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How effective is the updated booster against Omicron?"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/6/30/6302ec32-3b65-11ed-a21e-dba7823f505e/632ded9a8c5db.image.jpg?crop=1175%2C661%2C0%2C551&resize=1175%2C661&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/article_1cc62388-3b65-11ed-be13-6f6898269d1d.html" class="tnt-asset-link" aria-label="How effective is the updated booster against Omicron?">
        

        
            How effective is the updated booster against Omicron?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-23T12:33:43-05:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li><li class="card-comment-count"><a href="/coronavirus/article_1cc62388-3b65-11ed-be13-6f6898269d1d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-baytown-sun"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">The Baytown Sun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greater-baytown"  href="/site/forms/subscription_services/greater_baytown_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Greater Baytown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-edition"  href="https://baytownsun.com/users/admin/service/purchase/?service_id=7941"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Online Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-renew"  href="/site/forms/subscription_services/paybill"  tabindex="0" >
                    <span class="nav-label ">Renew</span>
                </a></li><li>
                <a class="nav-link    tnt-section-service"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1505136" class="tncms-block"><div id="user-controls-1505136" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://baytownsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1505136').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://baytownsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://baytownsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://baytownsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1505136').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://baytownsun.com/users/logout/" id="user-logout-form-1505136"><input type="hidden" name="referer_url" value="https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1505134" class="tncms-block margin-right"><div class="follow-links-1505134 follow-links pull-right">
    
    <section id="block-1505134" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BaytownSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebaytownsun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thebaytownsun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baytownsun.com",
  "sameAs" : ["https://www.facebook.com/BaytownSun","https://twitter.com/thebaytownsun","https://www.instagram.com/thebaytownsun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2337847" class="tncms-block"><hr></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1505084" class="tncms-block logo-block"><section id="block-1505084" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=225%2C27 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=540%2C64 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=640%2C76 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="89"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1505138" class="tncms-block padding-top"><div id="weather-1505138" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77520" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77520">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1505138" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Baytown, TX
                                
                                <small>(77520)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds this morning will give way to generally sunny skies for the afternoon. Near record high temperatures. High 93F. Winds SSE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 73F. Winds SW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 24, 2022 @ 5:46 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77520"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1548613" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "baytownsun.com",
  secureDomain: "baytownsun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-Microbar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Microbar","slot":"1","fold":"","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1505129" class="tncms-block m"><section id="block-1505129" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="660"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1505132" class="tncms-block"><ul id="site-search-1505132-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1505132" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1505132" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1505132-term" class="sr-only">Site search</label>
        <input id="site-search-1505132-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1505132-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1505132" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-citizen-of-the-year-winners"  href="https://baytownsun.com/article_5d70043e-3676-11ec-b36b-a78424639d64.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Citizen of the Year Winners</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/site/history.html"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police"  href="/news/police/"  tabindex="0" >
                    <span class="nav-label ">Police</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-religion"  href="/lifestyle/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-medical-news"  href="/news/medical_news/"  tabindex="0" >
                    <span class="nav-label ">Medical News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-communities"  href="/communities"  tabindex="0" >
                    <span class="nav-label ">Communities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0" >
                    <span class="nav-label ">Guest Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-write-a-letter"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Write a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-horoscopes"  href="http://baytownsun.com/app/horoscopes.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Horoscopes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrity-cipher"  href="http://baytownsun.com/app/Cipher.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Celebrity Cipher</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crossword-puzzle"  href="http://baytownsun.com/app/Crossword.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Crossword Puzzle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sudoku"  href="http://baytownsun.com/app/Sudoku.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sunspan-class-nav-icon-fas-fas-tnt-certificate-spane-editions"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">Sun<span class="nav-icon fas fas tnt-certificate"></span>e-Editions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outside-sales-team"  href="/site/sales_team.html"  tabindex="0" >
                    <span class="nav-label ">Outside Sales Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-an-advertising-invoice"  href="https://baytownsun.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay an Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines/"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress"  tabindex="0" >
                    <span class="nav-label ">Change Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscription"  href="/site/forms/subscription_services/giftsubscribe"  tabindex="0" >
                    <span class="nav-label ">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greater-baytown"  href="/site/forms/subscription_services/greater_baytown_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Greater Baytown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-subscription-online"  href="/site/forms/subscription_services/pay_subscription_online/"  tabindex="0" >
                    <span class="nav-label ">Pay Subscription Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-only-subscription"  href="https://baytownsun.com/users/admin/service/purchase/?serviceid=7941"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Online-Only Subscription</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2460985" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-2460985" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2460985');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="asset article-default"  data-url="https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Baytown Lee Ganders got back on the winning track in a big way with an impressive offensive showing in their 51-13 victory against Goose Creek Memorial at Stallworth Stadium on Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/05bdbe5a-c633-11e7-833d-a71de5d136a4.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="baytownsun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html" />
    <style>
                .asset-paging .direction {
                    color: #2f3887;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/baytownsun.com\/tncms\/search\/mlt\/?origin=aad252d6-3bc0-11ed-a696-77fb5fb4c4e4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="asset-paging">
                <div id="paging-prev-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="paging-link prev offset"></div>
                <div id="paging-next-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ganders soar past GCM 51-13
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mark Kramer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-23T23:27:00-05:00" class="tnt-date asset-date text-muted">
            Sep 23, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-23T23:27:00-05:00" class="tnt-date asset-date text-muted">Sep 23, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-23T23:37:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-23T23:27:00-05:00">
    <meta itemprop="datePublished" content="2022-09-23T23:27:00-05:00">
    <meta itemprop="dateModified" content="2022-09-23T18:37:24-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ganders%20soar%20past%20GCM%2051-13&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Ganders%20soar%20past%20GCM%2051-13&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" data-smart-adunit="/132916964,22646413721/baytownsun.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ganders%20soar%20past%20GCM%2051-13&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Ganders%20soar%20past%20GCM%2051-13&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html', '[data-copy-inline-top-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="save-list-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Baytown Lee Ganders got back on the winning track in a big way with an impressive offensive showing in their 51-13 victory against Goose Creek Memorial at Stallworth Stadium on Friday night.</p></div><div class="subscriber-preview"><p>Quarterback Levey Duncan Jr. connected with his favorite target Ja’Corey Boston on touchdown passes in the first, second and third quarters. Duncan also had a touchdown strike to De’Vante Broussard in the final quarter. The running game was strong as well with Radavion Taylor rushing for two touchdowns.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm(:E9 E96 H:?[ {66 :D ?@H `\a :? s:DEC:4E g\dp[ s:G:D:@? `[ H9:=6 vr|’D C64@C5 DE2?5D 2E _\a :? =628F6 A=2J 2?5 `\b @? E96 D62D@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{@@&lt; 7@C 2? 6IA2?565 2?5 56E2:=65 C6A@CE @? E9:D 2?5 @E96C 82&gt;6D 4@&gt;:?8 @?=:?6 2?5 :? %F6D52JD AC:?E 65:E:@? @7 %96 $F?]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ganders%20soar%20past%20GCM%2051-13&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Ganders%20soar%20past%20GCM%2051-13&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aad252d6-3bc0-11ed-a696-77fb5fb4c4e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://baytownsun.com/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html', '[data-copy-inline-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" class="save-list-aad252d6-3bc0-11ed-a696-77fb5fb4c4e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22lee%20ganders%22#tncms-source=keyword" class="tag-lee-ganders label label-default" data-tncms-track-dmp='search: lee-ganders' rel="nofollow">Lee Ganders</a>
                </li> <li>
                    <a href="/search/?k=%22duncan%20jr.%22#tncms-source=keyword" class="tag-duncan-jr_ label label-default" data-tncms-track-dmp='search: duncan-jr_' rel="nofollow">Duncan Jr.</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown' rel="nofollow">Touchdown</a>
                </li> <li>
                    <a href="/search/?k=%22offensive%22#tncms-source=keyword" class="tag-offensive label label-default" data-tncms-track-dmp='search: offensive' rel="nofollow">Offensive</a>
                </li> <li>
                    <a href="/search/?k=%22running%20game%22#tncms-source=keyword" class="tag-running-game label label-default" data-tncms-track-dmp='search: running-game' rel="nofollow">Running Game</a>
                </li> <li>
                    <a href="/search/?k=%22quarter%22#tncms-source=keyword" class="tag-quarter label label-default" data-tncms-track-dmp='search: quarter' rel="nofollow">Quarter</a>
                </li> <li>
                    <a href="/search/?k=%22pass%22#tncms-source=keyword" class="tag-pass label label-default" data-tncms-track-dmp='search: pass' rel="nofollow">Pass</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718534" class="tncms-block"><section id="block-1718534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718534" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="aad252d6-3bc0-11ed-a696-77fb5fb4c4e4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_aad252d6-3bc0-11ed-a696-77fb5fb4c4e4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2460997" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2460997" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2460997');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2461000" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2461000" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2461000');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2461003" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2461003" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2461003');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2461006" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2461006" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2461006');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2461015" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2461015" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2461015');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1505125" class="tncms-block footer-block-titles"><section id="block-1505125" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1505125 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-communities"  href="/communities"  tabindex="0" >
                    <span class="nav-label ">Communities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1505076" class="tncms-block footer-block-titles"><section id="block-1505076" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1505076 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/history.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BAYTOWNSUN&amp;publisher_url:baytownsun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsstand-locations"  href="/site/locations.html"  tabindex="0" >
                    <span class="nav-label ">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-subscription-online"  href="/site/forms/subscription_services/pay_subscription_online/"  tabindex="0" >
                    <span class="nav-label ">Pay Subscription Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://baytownsun.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1534699" class="tncms-block padding-top"><div class="follow-links-1534699 follow-links default">
    
    <section id="block-1534699" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BaytownSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebaytownsun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thebaytownsun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baytownsun.com",
  "sameAs" : ["https://www.facebook.com/BaytownSun","https://twitter.com/thebaytownsun","https://www.instagram.com/thebaytownsun/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1505130" class="tncms-block padding-bottom"><section id="block-1505130" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/6eb09e78-9046-11ec-b140-570a7a23cd65.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/6eb09e78-9046-11ec-b140-570a7a23cd65.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/6eb09e78-9046-11ec-b140-570a7a23cd65.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/6eb09e78-9046-11ec-b140-570a7a23cd65.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/6eb09e78-9046-11ec-b140-570a7a23cd65.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/6eb09e78-9046-11ec-b140-570a7a23cd65.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/6eb09e78-9046-11ec-b140-570a7a23cd65.png?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/6eb09e78-9046-11ec-b140-570a7a23cd65.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="660"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1505127" class="tncms-block"><section id="block-1505127" class="block emphasis-h4   " ><address>
    <strong>baytownsun.com</strong><br>
    1301 Memorial Drive<br>
    Baytown, TX 77520
    <br>
    
        <strong>Phone:</strong> 281-422-8302<br>
        <strong>Email:</strong> <a href="mailto:customerservice@baytownsun.com">customerservice@baytownsun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1505080" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1505080"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Baytown Sun</a>, 1301 Memorial Drive Baytown, TX</small><small>&nbsp;| <a href="/site/terms/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aad252d6-3bc0-11ed-a696-77fb5fb4c4e4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["lee ganders", "duncan jr.", "sport", "american football", "touchdown", "offensive", "running game", "quarter", "pass"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1505138').click(function(e){
                                        $('#weather-1505138 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1505132'),
            query_input = d.getElementById('site-search-1505132-term'),
            search_dropdown = d.getElementById('site-search-1505132-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1505132 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>