
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://baytownsun.com/content/tncms/live/" />
<meta name="keywords" content="coach, sport, ron kramer, gander, mark kramer, scott, field house, groberg" />
<meta name="news_keywords" content="coach, sport, ron kramer, gander, mark kramer, scott, field house, groberg" />
<meta name="description" content="Hello, Baytown &hellip; it&rsquo;s great to be back on the pages of The Baytown Sun." />
<meta name="author" content="Mark Kramer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://baytownsun.com/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/05bdbe5a-c633-11e7-833d-a71de5d136a4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tales of the field house" />
<meta property="og:description" content="Hello, Baytown &hellip; it&rsquo;s great to be back on the pages of The Baytown Sun." />
<meta property="og:site_name" content="BaytownSun.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="154556984575732" />
<meta property="article:publisher" content="https://www.facebook.com/BaytownSun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBaytownSun" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mark Kramer","id":"7b409cb6-a716-11eb-b849-ff0c91a4741a","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":349},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "92,93,5151,5686", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/impressions.js?_dc=1619516104"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/traffic.js?_dc=1619501703"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/settings.js?_dc=1612882720"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coach","sport","ron kramer","gander","mark kramer","scott","field house","groberg"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1617789662"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1619431262"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"bfb4d174-a61b-11eb-b0a5-738568894541-1505068","asset_id":"bfb4d174-a61b-11eb-b0a5-738568894541","title":"Do you believe Washington DC should or should not be given statehood?","url":"\/local\/poll_bfb4d174-a61b-11eb-b0a5-738568894541.html","results":"https:\/\/baytownsun.com\/local\/poll_bfb4d174-a61b-11eb-b0a5-738568894541.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1505149"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1619431262"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1619431262"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tales of the field house | Sports | baytownsun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #304977; } .fixed-nav #main-navigation { background-color: #304977 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f9ff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2f3887; }#site-header-container{ border-bottom: 3px solid #2f3887; }#site-footer-container{ border-top: 3px solid #2f3887; } .tnt-bg-accent { background-color: #2f3887; } a .tnt-caret-down { color: #2f3887; } .block-title .block-title-inner { border-color: #2f3887; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2f3887; } .form-control:focus { border-bottom-color: #2f3887; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://baytownsun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tales of the field house | Sports | baytownsun.com" href="http://baytownsun.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://baytownsun.com/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){




var sInjectNavIcon = "<svg class=\"tnt-svg tnt-star tnt-w-18\" aria-hidden=\"true\" data-prefix=\"fas\" data-icon=\"star\" role=\"img\" xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 576 512\" data-fa-i2svg=\"\"><path fill=\"currentColor\" d=\"M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z\"></path></svg>";


    $(sInjectNavIcon).insertBefore('.nav-link.nav-home .nav-label');
    $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');



});






</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-7b409cb6-a716-11eb-b849-ff0c91a4741a  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('baytownsun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Mark+Kramer&amp;tncms.asset.id=7b409cb6-a716-11eb-b849-ff0c91a4741a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=349&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "baytownsun.com",
  secureDomain: "baytownsun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://baytownsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaytownsun.com%252Fsports%252Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://baytownsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaytownsun.com%252Fsports%252Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(92);
                
                bloxServiceIDs.push(93);
                
                bloxServiceIDs.push(5151);
                
                bloxServiceIDs.push(5686);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://baytownsun.com/tncms/admin/editorial-asset/?edit=7b409cb6-a716-11eb-b849-ff0c91a4741a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/SunCitizensoftheYearthru2017.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-citizen-of-the-year-winners">Citizen of the Year Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-history">History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical_news/"  class="nav-link tnt-section-medical-news">Medical News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities"  class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/TV.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/horoscopes.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Cipher.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrity-cipher">Celebrity Cipher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Crossword.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-crossword-puzzle">Crossword Puzzle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Sudoku.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-sunspan-class-nav-icon-fas-fas-tnt-certificate-spane-editions">Sun<span class="nav-icon fas fas tnt-certificate"></span>e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sales_team.html"  class="nav-link tnt-section-outside-sales-team">Outside Sales Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-pay-an-advertising-invoice">Pay an Advertising Invoice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1825228" class="tncms-block hidden-xs hidden-sm"><section id="block-1825228" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1825228" class="breaking-title text-left light">
                     <a href="http://baytownsun.com/coronavirus/" class="tnt-asset-link  light">
                <h4>COVID-19 UPDATES</h4>
                    </a>
            </div>
            <div id="breaking-content-1825228" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1825228-4b5f30fd-03a5-58fc-b635-546c1d0f64af" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-anpa tnt-sub-section-international">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/anpa/international/article_4b5f30fd-03a5-58fc-b635-546c1d0f64af.html" class="tnt-asset-link">
        

        
            'Cannon fodder': Medical students in India feel betrayed</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-27T04:31:42-05:00" class="tnt-date tnt-update-recent asset-date text-muted">19 min ago</time>
    </li><li class="card-comment-count"><a href="/anpa/international/article_4b5f30fd-03a5-58fc-b635-546c1d0f64af.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-baytown-sun"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">The Baytown Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-baytown"  href="/site/forms/subscription_services/greater_baytown_subscribe/"  tabindex="0">
                    <span class="nav-label">Greater Baytown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-edition"  href="https://baytownsun.com/users/admin/service/purchase/?service_id=93"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-renew"  href="/site/forms/subscription_services/paybill"  tabindex="0">
                    <span class="nav-label">Renew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1505136" class="tncms-block"><div id="user-controls-1505136" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://baytownsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1505136').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://baytownsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://baytownsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://baytownsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1505136').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://baytownsun.com/users/logout/" id="user-logout-form-1505136"><input type="hidden" name="referer_url" value="https://baytownsun.com/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1505134" class="tncms-block margin-right"><div class="follow-links-1505134 pull-right">
    
    <section id="block-1505134" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BaytownSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebaytownsun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thebaytownsun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baytownsun.com",
  "sameAs" : ["https://www.facebook.com/BaytownSun","https://twitter.com/thebaytownsun","https://www.instagram.com/thebaytownsun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1505084" class="tncms-block logo-block"><section id="block-1505084" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=225%2C27 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=540%2C64 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=640%2C76 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="89"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1505138" class="tncms-block padding-top"><div id="weather-1505138" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77520" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77520"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1505138 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Baytown, TX
                                
                                 <small>(77520)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Areas of patchy fog. High 79F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Low 72F. Winds SE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 27, 2021 @ 4:25 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77520"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1548613" class="tncms-block">
        <div id="blox-ad-position-Microbar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Microbar","slot":"1","fold":"","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1505129" class="tncms-block m"><section id="block-1505129" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="660"
                height="91"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1505132" class="tncms-block"><ul id="site-search-1505132-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1505132" aria-labelledby="site-search-button-1505132" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1505132-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1505132-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1505132" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1505132-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1505132').submit();
        return false;
    });

    $('#site-search-1505132').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1505132 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1505132 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1505132-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-citizen-of-the-year-winners"  href="http://baytownsun.com/app/SunCitizensoftheYearthru2017.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Citizen of the Year Winners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/news/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-religion"  href="/lifestyle/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-medical-news"  href="/news/medical_news/"  tabindex="0">
                    <span class="nav-label">Medical News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-communities"  href="/communities"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-write-a-letter"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Write a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-tv-listings"  href="http://baytownsun.com/app/TV.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horoscopes"  href="http://baytownsun.com/app/horoscopes.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Horoscopes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrity-cipher"  href="http://baytownsun.com/app/Cipher.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrity Cipher</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crossword-puzzle"  href="http://baytownsun.com/app/Crossword.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Crossword Puzzle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sudoku"  href="http://baytownsun.com/app/Sudoku.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sunspan-class-nav-icon-fas-fas-tnt-certificate-spane-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Sun<span class="nav-icon fas fas tnt-certificate"></span>e-Editions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outside-sales-team"  href="/site/sales_team.html"  tabindex="0">
                    <span class="nav-label">Outside Sales Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-an-advertising-invoice"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Pay an Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1627784" class="tncms-block">
        <div id="blox-ad-position-block-pencil-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-top","slot":"1","fold":"span","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1505025" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505026" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1871504" class="tncms-block">
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7b409cb6-a716-11eb-b849-ff0c91a4741a" class="asset article-default"  data-url="https://baytownsun.com/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Hello, Baytown … it’s great to be back on the pages of The Baytown Sun. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/05bdbe5a-c633-11e7-833d-a71de5d136a4.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="baytownsun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://baytownsun.com/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html" />
    <style>
                .asset-paging .direction {
                    color: #2f3887;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/baytownsun.com\/tncms\/search\/mlt\/?origin=7b409cb6-a716-11eb-b849-ff0c91a4741a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7b409cb6-a716-11eb-b849-ff0c91a4741a" class="asset-paging">
                <div id="paging-prev-7b409cb6-a716-11eb-b849-ff0c91a4741a" class="paging-link prev offset"></div>
                <div id="paging-next-7b409cb6-a716-11eb-b849-ff0c91a4741a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tales of the field house
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Mark Kramer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-27T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 27, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-27T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-27T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-04-27T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-04-27T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tales%20of%20the%20field%20house&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/7b409cb6-a716-11eb-b849-ff0c91a4741a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Tales%20of%20the%20field%20house&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7b409cb6-a716-11eb-b849-ff0c91a4741a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tales%20of%20the%20field%20house&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/7b409cb6-a716-11eb-b849-ff0c91a4741a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Tales%20of%20the%20field%20house&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b409cb6-a716-11eb-b849-ff0c91a4741a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b409cb6-a716-11eb-b849-ff0c91a4741a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b409cb6-a716-11eb-b849-ff0c91a4741a" class="save-list-7b409cb6-a716-11eb-b849-ff0c91a4741a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b409cb6-a716-11eb-b849-ff0c91a4741a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Hello, Baytown … it’s great to be back on the pages of The Baytown Sun.</p></div><div class="subscriber-preview"><p>It has been 25 years since I’ve had a column on the pages of this Associated Press award-winning publication. I would like to thank Managing Editor David Bloom for the invite for me to share some stories about Baytown sports history with a little personal insight in between. I got my start in the newspaper business here at the age of 18 as a part-time sportswriter and returned as the paper’s Assistant Managing Editor in 1995. For the past 20-plus years my full-time job has been working as an education communications professional.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm$A@CED 92D 46CE2:?=J 366? 2 A2CE @7 &gt;J =:76] (C:E:?8 23@FE E96&gt;] q6:?8 @? E96 7:6=5 2D 2 &lt;:5 2?5 E9C@F89@FE 9:89 D49@@=] x 46CE2:?=J =:G65 :E 8C@H:?8 FA]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm*@F D66[ E96C6 H2D 2 DA64:2= A=246 42==65 E96 u:6=5 w@FD6] %96 v2?56C u:6=5 w@FD6[ E92E :D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx7 &gt;J =2DE ?2&gt;6 D@F?5D 72&gt;:=:2C[ J@F’C6 C:89E] |J F?4=6 H2D #@? zC2&gt;6C[ 9625 7@@E32== 4@249 @7 E96 #@36CE t] {66 v2?56CD 7C@&gt; `heg E@ `hgd] w6 H2D AC@&gt;@E65 E@ pE9=6E:4 s:C64E@C 7@C v@@D6 rC66&lt; rx$s – 2 A@D:E:@? 96 D6CG65 :? F?E:= 9:D C6E:C6&gt;6?E :? `hha] pD &gt;2?J @7 E96 =@42=D &lt;?@H[ H6 =@DE 9:&gt; E@ p=K96:&gt;6C’D s:D62D6 :? a__d]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm}@H 2E E9:D A@:?E @7 E96 4@=F&gt;?[ &amp;?4=6 #@??:6 H@F=5 86E @? &gt;J E2:= 7@C 86EE:?8 2 3:E D2AAJ 2?5 96 H@F=5 36 C:89E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{:76 :?D:56 E96 @=5 v2?56C u:6=5 w@FD6 H2D?’E 5F== 8C@H:?8 FA E92E’D 7@C DFC6] %96C6 H6C6 &gt;2?J H66&lt;6?5D H96C6 9:D 8C@FA @7 72:E97F= 4@2496D H@F=5 DA6?5 E:&gt;6 82&gt;6 A=2??:?8 7@C E96 FA4@&gt;:?8 H66&lt;] $6C:@FD 3FD:?6DD[ C:89Enk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm*@F D66[ E96 2==\A@H6C7F= 9625 4@249 H2D E6CC:7:65 @7 D?2&lt;6D] w:D 4@2496D 925 D64C6E=J 56G:D65 2 82&gt;6 A=2? 7@C @7 E96:C @H?] pD E96J H6C6 AC6A2C:?8 7@C 2 7:=&gt; D6DD:@?[ 2 4@FA=6 @7 E96k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm4@2496D 7:==65 @?6 @7 E96 7:=&gt; 42?:DE6CD H:E9 CF336C D?2&lt;6D] v@@5 @=’ r@249 zC2&gt;6C H2D 2== D6E E@ 4F6 FA E96 82&gt;6 7:=&gt;…2?5 E96?…@FE DAC:?8 2 5@K6? CF336C D?2&lt;6D &gt;2&lt;:?8 E96 762C=6DD =6256C ;F&gt;A @FE @7 9:D D&lt;:?Pk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmv@:?8 FA E@ E96 u:6=5 w@FD6 @? H66&lt;6?5D H2D 8C62E 7F? 7@C &gt;J 4@FD:?D zJ=6[ $4@EE 2?5 x] pD 6=6&gt;6?E2CJ 2?5 ;F?:@C 9:89 &lt;:5D[ H6 H@F=5 &gt;2&lt;6 E96 EC:A FA E96C6 2?5 CF&gt;&gt;286 E9C@F89 E9:?8D :? E96 =@4&lt;6C C@@&gt;D[ E@DD:?8 E96 7@@E32== 2C@F?5 :?D:56 2?5 ?62C=J &lt;?@4&lt;:?8 2 76H =:89ED @FE :? E96 AC@46DD[ &gt;F49 E@ r@249 zC2&gt;6C’D :C6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96? 42&gt;6 E96 “$E:4&lt; ‘t&gt;” :?4:56?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? E96 &gt;:5\E@\=2E6 `hf_D[ E96C6 H2D 24EF2==J 2 AC@5F4E 42==65 $E:4&lt; ‘t&gt; E92E J@F 4@F=5 DAC2J @? J@FC 92?5D H9:49 H@F=5 96=A 8:G6 J@F 2 36EE6C 8C:A @? E96 7@@E32==] xE H2D 46CE2:?=J 8C62E 7@C E96 v2?56C C646:G6C 4@CAD @? E96 C2C6 @442D:@? E96J H6C6 E9C@H? E96 32== :? CF? 962GJ '66C @776?D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~?6 52J[ $4@EE 2?5 x 564:565 H6 H@F=5 8:G6 :E 2 ECJ] (6 H6C6 23=6 E@ D?62&lt; 2H2J D@&gt;6 42?D @7 E9:D &gt;28:42= AC@5F4E] xE C62==J H@C&lt;65P xE :&gt;AC@G65 J@FC 8C:A @? E96 32==] p?5 E96?[ H6 4@F=5?’E 3C62&lt; 2H2J 7C@&gt; E92E 8C:AP $E:4&lt; ‘t&gt; 925 FD =:E6C2==J $%&amp;rz E@ E96 7@@E32==P xE E@@&lt; E96 DEC6?8E9 @7 E96 DEC2AA:?8 9625 4@249 E@ 96=A ACJ FD 2H2J] %96? :E E@@&lt; FD =@25D @7 D@2A 2?5 H2C&gt; H2E6C E@ 86E E92E DF3DE2?46 @77 @FC 92?5D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{6DD@? =62C?65…9@=5 @? E@ E96 32== H:E9 J@FC @H? ?2EFC2= E2=6?EDPk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 7:6=5 9@FD6 H2D 2 DA64:2= A=246 8C@H:?8 FA] (6 &gt;256 &gt;2?J 7C:6?5D E96C6[ &gt;2?J E92E H6 2C6 DE:== :? 4@?E24E H:E9 E@ E9:D 52J] (6 925 4@2496D E92E H6C6 2?5 DE:== 2C6 C@=6 &gt;@56=D :? @FC =:G6D 2?5 E96J 2C6 2=D@ =:&lt;6 72&gt;:=J…&gt;2?J @7 E96&gt; 3642&gt;6 @FC =:76=@?8 7C:6?5D – r@249 vC@36C8[ r@249 w6CC:?8E@?[ r@249 w236C&gt;2?[ r@249 z6==?6C – E96J 2== 925 2 8C62E :&gt;A24E @? &gt;J =:76]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~?6 4@&gt;&gt;@? E9C625 9@=5D ECF6 E@52J[ DA@CED 2?5 E9@D6 4@2496D D6CG:?8 2D E62496CD 92G6 E96 A@H6C E@ E6249 A@D:E:G6 =6DD@?D E92E =2DE 2 =:76E:&gt;6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx H2D 7@CEF?2E6 E@ 92G6 =62C?65 D@&gt;6 @7 E9@D6 =6DD@?D ;FDE @77 {66 sC:G6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmk6&gt;m|2C&lt; zC2&gt;6C :D 2 7@C&gt;6C $F? pDD:DE2?E |2?28:?8 t5:E@C 2?5 :D 2 w:896C t5F42E:@? r@&gt;&gt;F?:42E:@?D !C@76DD:@?2=k^6&gt;mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tales%20of%20the%20field%20house&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/7b409cb6-a716-11eb-b849-ff0c91a4741a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Tales%20of%20the%20field%20house&body=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b409cb6-a716-11eb-b849-ff0c91a4741a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b409cb6-a716-11eb-b849-ff0c91a4741a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b409cb6-a716-11eb-b849-ff0c91a4741a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b409cb6-a716-11eb-b849-ff0c91a4741a" class="save-list-7b409cb6-a716-11eb-b849-ff0c91a4741a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b409cb6-a716-11eb-b849-ff0c91a4741a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach'>Coach</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22ron%20kramer%22#tncms-source=keyword" class="tag-ron-kramer label label-default" data-tncms-track-dmp='search: ron-kramer'>Ron Kramer</a>
            </li> <li>
                <a href="/search/?k=%22gander%22#tncms-source=keyword" class="tag-gander label label-default" data-tncms-track-dmp='search: gander'>Gander</a>
            </li> <li>
                <a href="/search/?k=%22mark%20kramer%22#tncms-source=keyword" class="tag-mark-kramer label label-default" data-tncms-track-dmp='search: mark-kramer'>Mark Kramer</a>
            </li> <li>
                <a href="/search/?k=%22scott%22#tncms-source=keyword" class="tag-scott label label-default" data-tncms-track-dmp='search: scott'>Scott</a>
            </li> <li>
                <a href="/search/?k=%22field%20house%22#tncms-source=keyword" class="tag-field-house label label-default" data-tncms-track-dmp='search: field-house'>Field House</a>
            </li> <li>
                <a href="/search/?k=%22groberg%22#tncms-source=keyword" class="tag-groberg label label-default" data-tncms-track-dmp='search: groberg'>Groberg</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718534" class="tncms-block"><section id="block-1718534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718534" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7b409cb6-a716-11eb-b849-ff0c91a4741a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7b409cb6-a716-11eb-b849-ff0c91a4741a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fsports%2Farticle_7b409cb6-a716-11eb-b849-ff0c91a4741a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1505131" class="tncms-block baytown-eedition-block"><section id="block-1505131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505131 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-9ecf42cc-a705-5720-ab87-116bd514ccc4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9ecf42cc-a705-5720-ab87-116bd514ccc4 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_9ecf42cc-a705-5720-ab87-116bd514ccc4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Baytown Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/a/88/a883fde8-7a55-56d0-8ff7-9d10c87c4e71/60878c9ed092e.preview-300.jpg?resize=150%2C315 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/a/88/a883fde8-7a55-56d0-8ff7-9d10c87c4e71/60878c9ed092e.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/a/88/a883fde8-7a55-56d0-8ff7-9d10c87c4e71/60878c9ed092e.preview-300.jpg?resize=225%2C472 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/a/88/a883fde8-7a55-56d0-8ff7-9d10c87c4e71/60878c9ed092e.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_9ecf42cc-a705-5720-ab87-116bd514ccc4.html" class="tnt-asset-link">
        

        
            Baytown Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1507223" class="tncms-block"><section id="block-1507223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507223 ">
        <div class="block-title-inner">
            <h4>
                
                Greater Baytown
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6c3c86c1-16ec-5b5b-9730-f9e68fda0e77" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6c3c86c1-16ec-5b5b-9730-f9e68fda0e77 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazines/greater_baytown/edition_6c3c86c1-16ec-5b5b-9730-f9e68fda0e77.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Greater Baytown - March 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/0/87/0879c2df-eaf8-53c7-8802-70257ddc2a4c/60563b3a36a68.preview-300.jpg?resize=150%2C180 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/0/87/0879c2df-eaf8-53c7-8802-70257ddc2a4c/60563b3a36a68.preview-300.jpg?resize=200%2C239 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/0/87/0879c2df-eaf8-53c7-8802-70257ddc2a4c/60563b3a36a68.preview-300.jpg?resize=225%2C269 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/0/87/0879c2df-eaf8-53c7-8802-70257ddc2a4c/60563b3a36a68.preview-300.jpg?resize=300%2C359 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/magazines/greater_baytown/edition_6c3c86c1-16ec-5b5b-9730-f9e68fda0e77.html" class="tnt-asset-link">
        

        
            Greater Baytown - March 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1616401" class="tncms-block baytown-eedition-block"><section id="block-1616401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1616401 ">
        <div class="block-title-inner">
            <h4>
                
                Chambers County Weekly
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-c0519c68-840d-51ae-bf6d-e64d63854a6c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c0519c68-840d-51ae-bf6d-e64d63854a6c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazines/chambers_county_weekly/edition_c0519c68-840d-51ae-bf6d-e64d63854a6c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chambers County Weekly"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/6/e0/6e0579af-3add-5761-8f3b-ec59778d70d0/6080a7ed22d44.preview-300.jpg?resize=150%2C315 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/6/e0/6e0579af-3add-5761-8f3b-ec59778d70d0/6080a7ed22d44.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/6/e0/6e0579af-3add-5761-8f3b-ec59778d70d0/6080a7ed22d44.preview-300.jpg?resize=225%2C472 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/6/e0/6e0579af-3add-5761-8f3b-ec59778d70d0/6080a7ed22d44.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/magazines/chambers_county_weekly/edition_c0519c68-840d-51ae-bf6d-e64d63854a6c.html" class="tnt-asset-link">
        

        
            Chambers County Weekly</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest issue click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1536415" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507225" class="tncms-block"></div><div id="tncms-block-1507226" class="tncms-block"></div><div id="tncms-block-1536416" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-top2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505056" class="tncms-block"><section id="block-1505056" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1505056 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-7b2fb88c-a6db-11eb-b0bd-6b698261f98a" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b2fb88c-a6db-11eb-b0bd-6b698261f98a media-preview article-asset" data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_7b2fb88c-a6db-11eb-b0bd-6b698261f98a.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="ç"
                    class="img-responsive lazyload  letterbox default"
                    width="667"
                    height="1001"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/d/3c/d3c71f8a-a6db-11eb-ab11-87a5b83bfba3/608739eb5c733.image.jpg?crop=667%2C1001%2C76%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_7b2fb88c-a6db-11eb-b0bd-6b698261f98a.html" class="tnt-asset-link">
        

        
            ç</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-26T17:05:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-779456fc-a6da-11eb-acfb-1fdd7cc74dad" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-779456fc-a6da-11eb-acfb-1fdd7cc74dad media-preview article-asset" data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_779456fc-a6da-11eb-acfb-1fdd7cc74dad.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="Billie Jean Wright"
                    class="img-responsive lazyload  letterbox default"
                    width="1132"
                    height="1698"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/4/dd/4dd7ba24-a6db-11eb-84c2-0fe8d93ba53b/6087390ee3760.image.jpg?crop=1132%2C1698%2C43%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_779456fc-a6da-11eb-acfb-1fdd7cc74dad.html" class="tnt-asset-link">
        

        
            Billie Jean Wright</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-26T16:57:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-f68c6ec4-a6ba-11eb-a84d-eba640e06af5" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_f68c6ec4-a6ba-11eb-a84d-eba640e06af5.html" class="tnt-asset-link">
        

        
            Rosa E. Lozano</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-26T13:12:00-05:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1505068" class="tncms-block weekly-survey-block"><section id="block-1505068" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505068 ">
        <div class="block-title-inner">
            <h4>
                
                Sun Weekly Survey
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/local/poll_bfb4d174-a61b-11eb-b0a5-738568894541.html" class="tnt-asset-link">
        

        
            Do you believe Washington DC should or should not be given statehood?</a></h4>
            <div id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068-your-vote"></span>
                </div>
                <div id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068-results" class="tnt-poll-results hide"></div>
                <div id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068-container">
                    <form id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068-form" class="tnt-poll-form" role="form" method="post" action="/local/poll_bfb4d174-a61b-11eb-b0a5-738568894541.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Should" value="C9571042-23B0-0001-FB1B32C04C80170A"> Should
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Should not" value="C9571044-5AD0-0001-A119B4621423C900"> Should not
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other / No opinion" value="C9571046-5200-0001-F23914661B8049E0"> Other / No opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068-back-vote" class="padding-top hide">
                <button id="poll-bfb4d174-a61b-11eb-b0a5-738568894541-1505068-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1505149" class="tncms-block"><section id="block-1505149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505149 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign Up For Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://baytownsun.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1505046" class="tncms-block visible-lg visible-md latest-news-block"><section id="block-1505046" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1505046 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d75337ee-a71a-11eb-83e6-c748e8aaf32a.html" class="tnt-asset-link">
        

        
            Car show benefits youth football program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_9bd90236-a70e-11eb-97d5-ab474c2b8f5a.html" class="tnt-asset-link">
        

        
            Today last day to vote early in local elections</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4594f7e4-a70f-11eb-b48b-87b8db58071d.html" class="tnt-asset-link">
        

        
            Unwanted repair work dispute leads to assault of county commissioner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_cbacdafa-a70e-11eb-a77f-87b8f6a2f3a3.html" class="tnt-asset-link">
        

        
            City forum to update residents on annexation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1685b6be-a70f-11eb-a778-23dac96901f8.html" class="tnt-asset-link">
        

        
            Meeting set over highway barrier suit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_00f0396c-a716-11eb-9642-9f4d35cf56cf.html" class="tnt-asset-link">
        

        
            Lady Eagles lead state group</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_77685a40-a70f-11eb-ab7b-ef2bef2f5a6a.html" class="tnt-asset-link">
        

        
            Baytown vaccination event set for Thursday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5cd24fec-a70f-11eb-86a4-fb894a563b09.html" class="tnt-asset-link">
        

        
            Two new congressional seats for Texas in latest census count</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1871505" class="tncms-block">
</div><div id="tncms-block-1505085" class="tncms-block most-popular-block"><section id="block-1505085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505085 ">
        <div class="block-title-inner">
            <h4>
                
                Popular BaytownSun Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1505085" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1505085" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1505085" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1505085" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1505085" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_3247a02c-a30b-11eb-951a-c7b4c0da43cb.html">Man charged in Northwood murder of Baytown woman</a></li><li><a href="/news/article_2cd95580-a2b7-11eb-92a0-aff92ef53120.html">Suspect ID'd in March shooting death</a></li><li><a href="/news/article_f9bc724a-a4a5-11eb-8bf4-a79a9920263e.html">GC suing candidate over taxes</a></li><li><a href="/obituaries/article_f012c066-a47b-11eb-92eb-fba337fd6ab4.html">Martin Lopez</a></li><li><a href="/obituaries/article_8439a83c-a2f0-11eb-a31f-0797a7a34cf3.html">Roger Dale Conley</a></li><li><a href="/obituaries/article_9bd10d92-a2ef-11eb-8d08-0b3229e25881.html">Nancy Margaret Matysiak Marek</a></li><li><a href="/obituaries/article_3562acea-a2f0-11eb-8a05-9f8acaee6b08.html">Mary Adel Smykal Cotton</a></li><li><a href="/obituaries/article_e755ce66-a2ee-11eb-a1db-2f69467c9f0d.html">Alicia Gomez</a></li><li><a href="/news/article_58521ce8-a30b-11eb-ba64-9736d3a51556.html">Pure Salt and IMPACT: Program links businesses to schools</a></li><li><a href="/obituaries/article_c2d2c85a-a39d-11eb-8fda-f3e316f32d85.html">Jo Anne Simpson Whitacre</a></li></ul></div>
        
        
            <div id="images-1505085" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_eff2845a-949e-11eb-99da-974e24694da6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gator"
                            class="img-responsive lazyload full default"
                            width="1212"
                            height="1212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/e/ff/eff2845a-949e-11eb-99da-974e24694da6/6068a1121b4ac.image.jpg?crop=1212%2C1212%2C249%2C0&resize=1212%2C1212&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1d5f0c4e-999d-11eb-8155-bf5652b15c46.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas-Police Shooting-Lawsuit"
                            class="img-responsive lazyload full default"
                            width="976"
                            height="976"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/d5/1d5f0c4e-999d-11eb-8155-bf5652b15c46/607101793c1fd.image.jpg?crop=976%2C976%2C574%2C0&resize=976%2C976&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1871fe90-9262-11eb-8c31-bfdbff0fc660.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emma Evangelina Camacho"
                            class="img-responsive lazyload full default"
                            width="537"
                            height="537"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/87/1871fe90-9262-11eb-8c31-bfdbff0fc660/6064df9a313a6.image.jpg?crop=537%2C537%2C0%2C108&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/87/1871fe90-9262-11eb-8c31-bfdbff0fc660/6064df9a313a6.image.jpg?crop=537%2C537%2C0%2C108&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/87/1871fe90-9262-11eb-8c31-bfdbff0fc660/6064df9a313a6.image.jpg?crop=537%2C537%2C0%2C108&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/87/1871fe90-9262-11eb-8c31-bfdbff0fc660/6064df9a313a6.image.jpg?crop=537%2C537%2C0%2C108&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/87/1871fe90-9262-11eb-8c31-bfdbff0fc660/6064df9a313a6.image.jpg?crop=537%2C537%2C0%2C108&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/1/87/1871fe90-9262-11eb-8c31-bfdbff0fc660/6064df9a313a6.image.jpg?crop=537%2C537%2C0%2C108&resize=537%2C537&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b8441204-9803-11eb-b733-e3508acce7bb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LL"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/b/84/b8441204-9803-11eb-b733-e3508acce7bb/606e523c72718.image.jpg?crop=480%2C480%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/b/84/b8441204-9803-11eb-b733-e3508acce7bb/606e523c72718.image.jpg?crop=480%2C480%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/b/84/b8441204-9803-11eb-b733-e3508acce7bb/606e523c72718.image.jpg?crop=480%2C480%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/b/84/b8441204-9803-11eb-b733-e3508acce7bb/606e523c72718.image.jpg?crop=480%2C480%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/b/84/b8441204-9803-11eb-b733-e3508acce7bb/606e523c72718.image.jpg?crop=480%2C480%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/b/84/b8441204-9803-11eb-b733-e3508acce7bb/606e523c72718.image.jpg?crop=480%2C480%2C0%2C59&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1505085" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1505085" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/columns/article_8a06d240-a191-11eb-9b99-c39d681ecbf5.html">Hate-filled laws hurt most vulnerable</a> (1)</li><li><a href="/news/article_b8ad9590-a18f-11eb-a035-ab5cdc7eb5f9.html">District seeking input in naming of Elementary #17 and Green Center</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1505036" class="tncms-block upcoming-events-block"></div><div id="tncms-block-1507236" class="tncms-block"><section id="block-1507236" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1507236 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/opinion/letters">
                
                Letters to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-9c6ef5ca-a713-11eb-80ce-0bddcf8eb1d7" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_9c6ef5ca-a713-11eb-80ce-0bddcf8eb1d7.html" class="tnt-asset-link">
        

        
            A man of integrity, passion</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/letters/article_9c6ef5ca-a713-11eb-80ce-0bddcf8eb1d7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-ef16f908-a713-11eb-bbae-8bb4cdb0e4b6" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_ef16f908-a713-11eb-bbae-8bb4cdb0e4b6.html" class="tnt-asset-link">
        

        
            Love of GCCISD is proven</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/letters/article_ef16f908-a713-11eb-bbae-8bb4cdb0e4b6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-c53b2c30-a713-11eb-85c0-9735657296a8" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_c53b2c30-a713-11eb-85c0-9735657296a8.html" class="tnt-asset-link">
        

        
            Loredo deserves re-election</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/letters/article_c53b2c30-a713-11eb-85c0-9735657296a8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-0fcd0200-a714-11eb-b711-9392df5c5b65" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_0fcd0200-a714-11eb-b711-9392df5c5b65.html" class="tnt-asset-link">
        

        
            Loredo only choice in GC race</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/letters/article_0fcd0200-a714-11eb-b711-9392df5c5b65.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-6803b130-a714-11eb-87aa-3bf333d8a315" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_6803b130-a714-11eb-87aa-3bf333d8a315.html" class="tnt-asset-link">
        

        
            Vote for Loredo</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/letters/article_6803b130-a714-11eb-87aa-3bf333d8a315.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-9faf6110-a714-11eb-b8d5-a34c0efdd550" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_9faf6110-a714-11eb-b8d5-a34c0efdd550.html" class="tnt-asset-link">
        

        
            Genuine compassion</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/letters/article_9faf6110-a714-11eb-b8d5-a34c0efdd550.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-ed185952-a49e-11eb-b09d-a347b6b07c6c" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_ed185952-a49e-11eb-b09d-a347b6b07c6c.html" class="tnt-asset-link">
        

        
            Re-elect Hall and Himsel</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-24T00:00:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2021</time></li><li class="card-comment-count"><a href="/opinion/letters/article_ed185952-a49e-11eb-b09d-a347b6b07c6c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-fd97300a-a49e-11eb-b3f5-67c8696bc5a2" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_fd97300a-a49e-11eb-b3f5-67c8696bc5a2.html" class="tnt-asset-link">
        

        
            Vote Renteria for GC board</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-24T00:00:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2021</time></li><li class="card-comment-count"><a href="/opinion/letters/article_fd97300a-a49e-11eb-b3f5-67c8696bc5a2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/letters" class="">Opinion columns</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1505094" class="tncms-block"><section id="block-1505094" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1505094 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://baytownsun.com/news/milestones/article_3c23552c-3b9b-11e7-8b70-9b91fd1b53dc.html">
                
                Milestones
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><strong>Birthday wishes</strong>
<p>Call 281-422-8302 or email david.bloom@baytownsun.com to wish someone a happy birthday. We will print your birthday wish on Page 2 of The Sun.</p></p><a href="http://baytownsun.com/news/milestones/article_3c23552c-3b9b-11e7-8b70-9b91fd1b53dc.html">
                <button type="button" class="btn btn-primary  ">Happy Birthday Wishes</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1505064" class="tncms-block"></div><div id="tncms-block-1505122" class="tncms-block"><section id="block-1505122" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1505122 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-2b695123-4501-5eef-9eb2-ed695abab8d3" class="clearfix card  product " data-track-object='{"title":"*JACKSON&#39;S TRASH* Comm.& Residential Hauling. Landscaping, Lawn &Tree Trimming Pressure","url":"/classifieds/service/ad_2b695123-4501-5eef-9eb2-ed695abab8d3.html","uuid":"2b695123-4501-5eef-9eb2-ed695abab8d3","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2b695123-4501-5eef-9eb2-ed695abab8d3">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/ad_2b695123-4501-5eef-9eb2-ed695abab8d3.html" class="tnt-asset-link">
        

        
            *JACKSON'S TRASH* Comm.& Residential Hauling. Landscaping, Lawn &Tree Trimming Pressure</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-27T00:00:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-3340330d-ca44-519c-b650-0c64cb1304cd" class="clearfix card  product " data-track-object='{"title":"4/2/2 708 Brentwood CA/H, fenced backyard $1450/mo - $2000/dep 713-540-7232","url":"/classifieds/housing/rent/home/ad_3340330d-ca44-519c-b650-0c64cb1304cd.html","uuid":"3340330d-ca44-519c-b650-0c64cb1304cd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3340330d-ca44-519c-b650-0c64cb1304cd">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/home/ad_3340330d-ca44-519c-b650-0c64cb1304cd.html" class="tnt-asset-link">
        

        
            4/2/2 708 Brentwood CA/H, fenced backyard $1450/mo - $2000/dep 713-540-7232</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-27T00:00:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a24afc35-b6a7-51e9-a91d-0f1f2d51796d" class="clearfix card  product " data-track-object='{"title":"DOCTOR&#39;S OFFICE Receptionist, Bilingual, Computer knowledge, must be able to","url":"/classifieds/job/health/ad_a24afc35-b6a7-51e9-a91d-0f1f2d51796d.html","uuid":"a24afc35-b6a7-51e9-a91d-0f1f2d51796d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a24afc35-b6a7-51e9-a91d-0f1f2d51796d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/health/ad_a24afc35-b6a7-51e9-a91d-0f1f2d51796d.html" class="tnt-asset-link">
        

        
            DOCTOR'S OFFICE Receptionist, Bilingual, Computer knowledge, must be able to</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-27T00:00:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1505028" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505027" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1871508" class="tncms-block">
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1505125" class="tncms-block footer-block-titles"><section id="block-1505125" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1505125 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-communities"  href="/communities"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1505076" class="tncms-block footer-block-titles"><section id="block-1505076" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1505076 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsstand-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Newsstand Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1505135" class="tncms-block padding-bottom"><div class="follow-links-1505135 default">
    
    <section id="block-1505135" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BaytownSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebaytownsun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baytownsun.com",
  "sameAs" : ["https://www.facebook.com/BaytownSun","https://twitter.com/thebaytownsun"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1505130" class="tncms-block padding-bottom"><section id="block-1505130" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="660"
                height="91"
                alt=""></a></div></section></div><div id="tncms-block-1505127" class="tncms-block"><section id="block-1505127" class="block emphasis-h4   " ><address>
    <strong>baytownsun.com</strong><br>
    1301 Memorial Drive<br>
    Baytown, TX 77520
    <br>
    
        <strong>Phone:</strong> 281-422-8302<br>
        <strong>Email:</strong> <a href="mailto:customerservice@baytownsun.com">customerservice@baytownsun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1505080" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1505080"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Baytown Sun</a>, 1301 Memorial Drive Baytown, TX</small><small>&nbsp;| <a href="/site/terms/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7b409cb6-a716-11eb-b849-ff0c91a4741a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>