
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://baytownsun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="baytown, nelson jannise, arrangement, funeral home, tx, pass away, care" />
<meta name="news_keywords" content="baytown, nelson jannise, arrangement, funeral home, tx, pass away, care" />
<meta name="description" content="Nelson Jannise, 85, of Baytown, TX, passed away on January 13, 2022. Arrangements are in the care of Earthman Baytown Funeral Home." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://baytownsun.com/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/05bdbe5a-c633-11e7-833d-a71de5d136a4.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Nelson Jannise" />
<meta property="og:description" content="Nelson Jannise, 85, of Baytown, TX, passed away on January 13, 2022. Arrangements are in the care of Earthman Baytown Funeral Home." />
<meta property="og:site_name" content="BaytownSun.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="154556984575732" />
<meta property="article:publisher" content="https://www.facebook.com/BaytownSun" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/05bdbe5a-c633-11e7-833d-a71de5d136a4.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TheBaytownSun" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"17","id":"147d1c64-758f-11ec-b083-d7ad38a1b82a","app":"editorial","ga_page":"\/obituaries\/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "92,93,5151,5686,7941", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/impressions.js?_dc=1642212303"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/traffic.js?_dc=1642142102"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/settings.js?_dc=1624900419"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["baytown","nelson jannise","arrangement","funeral home","tx","pass away","care"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1641902462"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1642017286"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068","asset_id":"193e9dd8-7565-11ec-a7ce-ab5cd6e480f4","title":"How well do you understand the current CDC guidance for COVID-19?","url":"\/local\/poll_193e9dd8-7565-11ec-a7ce-ab5cd6e480f4.html","results":"https:\/\/baytownsun.com\/local\/poll_193e9dd8-7565-11ec-a7ce-ab5cd6e480f4.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1505149"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1642017286"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1642017286"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Nelson Jannise | Obituaries | baytownsun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #304977; } .fixed-nav #main-navigation { background-color: #304977 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f9ff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2f3887; }#site-header-container{ border-bottom: 3px solid #2f3887; }#site-footer-container{ border-top: 3px solid #2f3887; } .tnt-bg-accent { background-color: #2f3887; } a .tnt-caret-down { color: #2f3887; } .block-title .block-title-inner { border-color: #2f3887; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2f3887; } .form-control:focus { border-bottom-color: #2f3887; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://baytownsun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/a743b2cc-72fd-11ec-9ec7-f3a4cdc1576b.png" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Nelson Jannise | Obituaries | baytownsun.com" href="http://baytownsun.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://baytownsun.com/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){




var sInjectNavIcon = "<svg class=\"tnt-svg tnt-star tnt-w-18\" aria-hidden=\"true\" data-prefix=\"fas\" data-icon=\"star\" role=\"img\" xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 576 512\" data-fa-i2svg=\"\"><path fill=\"currentColor\" d=\"M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z\"></path></svg>";


    $(sInjectNavIcon).insertBefore('.nav-link.nav-home .nav-label');
    $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');



});






</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-147d1c64-758f-11ec-b083-d7ad38a1b82a  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('baytownsun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=147d1c64-758f-11ec-b083-d7ad38a1b82a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "baytownsun.com",
  secureDomain: "baytownsun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://baytownsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaytownsun.com%252Fobituaries%252Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://baytownsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbaytownsun.com%252Fobituaries%252Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(92);
                
                bloxServiceIDs.push(93);
                
                bloxServiceIDs.push(5151);
                
                bloxServiceIDs.push(5686);
                
                bloxServiceIDs.push(7941);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://baytownsun.com/tncms/admin/editorial-asset/?edit=147d1c64-758f-11ec-b083-d7ad38a1b82a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://baytownsun.com/article_5d70043e-3676-11ec-b36b-a78424639d64.html"  target="_blank" rel="noopener" class="nav-link tnt-section-citizen-of-the-year-winners">Citizen of the Year Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-history">History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical_news/"  class="nav-link tnt-section-medical-news">Medical News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/communities"  class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/TV.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/horoscopes.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-horoscopes">Horoscopes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Cipher.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrity-cipher">Celebrity Cipher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Crossword.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-crossword-puzzle">Crossword Puzzle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://baytownsun.com/app/Sudoku.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-sunspan-class-nav-icon-fas-fas-tnt-certificate-spane-editions">Sun<span class="nav-icon fas fas tnt-certificate"></span>e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sales_team.html"  class="nav-link tnt-section-outside-sales-team">Outside Sales Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://baytownsun.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-an-advertising-invoice">Pay an Advertising Invoice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1825228" class="tncms-block hidden-xs hidden-sm"><section id="block-1825228" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1825228" class="breaking-title text-left light">
                     <a href="http://baytownsun.com/coronavirus/" class="tnt-asset-link  light">
                <h4>COVID-19 UPDATES</h4>
                    </a>
            </div>
            <div id="breaking-content-1825228" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1825228-96bbdb44-33f2-5f18-b13b-5b7c79deb4d8" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-anpa tnt-sub-section-us-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/anpa/us_news/article_96bbdb44-33f2-5f18-b13b-5b7c79deb4d8.html" class="tnt-asset-link" aria-label="US announces $308 million in aid for Afghans as crisis grows">
        

        
            US announces $308 million in aid for Afghans as crisis grows</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-11T10:06:48-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 11, 2022</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-baytown-sun"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">The Baytown Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-baytown"  href="/site/forms/subscription_services/greater_baytown_subscribe/"  tabindex="0">
                    <span class="nav-label">Greater Baytown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-edition"  href="https://baytownsun.com/users/admin/service/purchase/?service_id=7941"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-renew"  href="/site/forms/subscription_services/paybill"  tabindex="0">
                    <span class="nav-label">Renew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1505136" class="tncms-block"><div id="user-controls-1505136" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://baytownsun.com/users/signup/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://baytownsun.com/users/login/?referer_url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://baytownsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1505136').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://baytownsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://baytownsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://baytownsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1505136').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://baytownsun.com/users/logout/" id="user-logout-form-1505136"><input type="hidden" name="referer_url" value="https://baytownsun.com/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1505134" class="tncms-block margin-right"><div class="follow-links-1505134 pull-right">
    
    <section id="block-1505134" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BaytownSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebaytownsun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thebaytownsun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baytownsun.com",
  "sameAs" : ["https://www.facebook.com/BaytownSun","https://twitter.com/thebaytownsun","https://www.instagram.com/thebaytownsun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1505084" class="tncms-block logo-block"><section id="block-1505084" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=225%2C27 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=540%2C64 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png?resize=640%2C76 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b0650c8e-e755-11e8-a387-835f06914f5b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="89"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1505138" class="tncms-block padding-top"><div id="weather-1505138" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77520" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77520">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1505138" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Baytown, TX
                                
                                <small>(77520)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies this evening will give way to occasional showers overnight. Low near 50F. Winds SSW at 10 to 20 mph. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies this evening will give way to occasional showers overnight. Low near 50F. Winds SSW at 10 to 20 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 14, 2022 @ 8:02 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77520"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1548613" class="tncms-block">
        <div id="blox-ad-position-Microbar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Microbar","slot":"1","fold":"","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1505129" class="tncms-block m"><section id="block-1505129" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/b6e5c36e-e030-11e7-818c-5fcc65b5dc52.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="660"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1505132" class="tncms-block"><ul id="site-search-1505132-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1505132" aria-labelledby="site-search-button-1505132" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1505132-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1505132-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1505132" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1505132-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1505132').submit();
        return false;
    });

    $('#site-search-1505132').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1505132 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1505132 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1505132-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-citizen-of-the-year-winners"  href="https://baytownsun.com/article_5d70043e-3676-11ec-b36b-a78424639d64.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Citizen of the Year Winners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/news/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-religion"  href="/lifestyle/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-medical-news"  href="/news/medical_news/"  tabindex="0">
                    <span class="nav-label">Medical News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-communities"  href="/communities"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-write-a-letter"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Write a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-tv-listings"  href="http://baytownsun.com/app/TV.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-horoscopes"  href="http://baytownsun.com/app/horoscopes.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Horoscopes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrity-cipher"  href="http://baytownsun.com/app/Cipher.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrity Cipher</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crossword-puzzle"  href="http://baytownsun.com/app/Crossword.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Crossword Puzzle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sudoku"  href="http://baytownsun.com/app/Sudoku.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sudoku</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sunspan-class-nav-icon-fas-fas-tnt-certificate-spane-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Sun<span class="nav-icon fas fas tnt-certificate"></span>e-Editions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outside-sales-team"  href="/site/sales_team.html"  tabindex="0">
                    <span class="nav-label">Outside Sales Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-an-advertising-invoice"  href="https://baytownsun.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay an Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1627784" class="tncms-block">
        <div id="blox-ad-position-block-pencil-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-top","slot":"1","fold":"span","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1505025" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505026" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1871504" class="tncms-block">
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-147d1c64-758f-11ec-b083-d7ad38a1b82a" class="asset article-default"  data-url="https://baytownsun.com/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Nelson Jannise, 85, of Baytown, TX, passed away on January 13, 2022. Arrangements are in the care of Earthman Baytown Funeral Home. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/05bdbe5a-c633-11e7-833d-a71de5d136a4.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="baytownsun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://baytownsun.com/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" />
    <style>
                .asset-paging .direction {
                    color: #2f3887;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/baytownsun.com\/tncms\/search\/mlt\/?origin=147d1c64-758f-11ec-b083-d7ad38a1b82a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-147d1c64-758f-11ec-b083-d7ad38a1b82a" class="asset-paging">
                <div id="paging-prev-147d1c64-758f-11ec-b083-d7ad38a1b82a" class="paging-link prev offset"></div>
                <div id="paging-next-147d1c64-758f-11ec-b083-d7ad38a1b82a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Nelson Jannise
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-14T17:09:00-06:00" class="tnt-date asset-date text-muted">
            Jan 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-14T17:09:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-14T17:09:00-06:00">
    <meta itemprop="datePublished" content="2022-01-14T17:09:00-06:00">
    <meta itemprop="dateModified" content="2022-01-14T17:09:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nelson%20Jannise&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/147d1c64-758f-11ec-b083-d7ad38a1b82a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Nelson%20Jannise&body=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="147d1c64-758f-11ec-b083-d7ad38a1b82a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nelson%20Jannise&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/147d1c64-758f-11ec-b083-d7ad38a1b82a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Nelson%20Jannise&body=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-147d1c64-758f-11ec-b083-d7ad38a1b82a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="147d1c64-758f-11ec-b083-d7ad38a1b82a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="147d1c64-758f-11ec-b083-d7ad38a1b82a" class="save-list-147d1c64-758f-11ec-b083-d7ad38a1b82a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="147d1c64-758f-11ec-b083-d7ad38a1b82a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Nelson Jannise, 85, of Baytown, TX, passed away on January 13, 2022. Arrangements are in the care of Earthman Baytown Funeral Home.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nelson%20Jannise&via=TheBaytownSun&url=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://baytownsun.com/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20baytownsun.com/tncms/asset/editorial/147d1c64-758f-11ec-b083-d7ad38a1b82a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaytown%20Sun%5D%20Nelson%20Jannise&body=https%3A%2F%2Fbaytownsun.com%2Fobituaries%2Farticle_147d1c64-758f-11ec-b083-d7ad38a1b82a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"147d1c64-758f-11ec-b083-d7ad38a1b82a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-147d1c64-758f-11ec-b083-d7ad38a1b82a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="147d1c64-758f-11ec-b083-d7ad38a1b82a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="147d1c64-758f-11ec-b083-d7ad38a1b82a" class="save-list-147d1c64-758f-11ec-b083-d7ad38a1b82a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="147d1c64-758f-11ec-b083-d7ad38a1b82a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22baytown%22#tncms-source=keyword" class="tag-baytown label label-default" data-tncms-track-dmp='search: baytown'>Baytown</a>
            </li> <li>
                <a href="/search/?k=%22nelson%20jannise%22#tncms-source=keyword" class="tag-nelson-jannise label label-default" data-tncms-track-dmp='search: nelson-jannise'>Nelson Jannise</a>
            </li> <li>
                <a href="/search/?k=%22arrangement%22#tncms-source=keyword" class="tag-arrangement label label-default" data-tncms-track-dmp='search: arrangement'>Arrangement</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home'>Funeral Home</a>
            </li> <li>
                <a href="/search/?k=%22tx%22#tncms-source=keyword" class="tag-tx label label-default" data-tncms-track-dmp='search: tx'>Tx</a>
            </li> <li>
                <a href="/search/?k=%22pass%20away%22#tncms-source=keyword" class="tag-pass-away label label-default" data-tncms-track-dmp='search: pass-away'>Pass Away</a>
            </li> <li>
                <a href="/search/?k=%22care%22#tncms-source=keyword" class="tag-care label label-default" data-tncms-track-dmp='search: care'>Care</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718534" class="tncms-block"><section id="block-1718534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718534" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1505131" class="tncms-block baytown-eedition-block"><section id="block-1505131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505131 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-5daacb7e-73ab-5450-aca0-4fd3820404f7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5daacb7e-73ab-5450-aca0-4fd3820404f7 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_5daacb7e-73ab-5450-aca0-4fd3820404f7.html" class="tnt-asset-link"  aria-label="Thursday">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thursday"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/5/e5/5e58ea0c-3d4d-5c5f-ba2b-79ce179ca6a9/61df7f2872392.preview-300.jpg?resize=150%2C315 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/5/e5/5e58ea0c-3d4d-5c5f-ba2b-79ce179ca6a9/61df7f2872392.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/5/e5/5e58ea0c-3d4d-5c5f-ba2b-79ce179ca6a9/61df7f2872392.preview-300.jpg?resize=225%2C472 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/5/e5/5e58ea0c-3d4d-5c5f-ba2b-79ce179ca6a9/61df7f2872392.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_5daacb7e-73ab-5450-aca0-4fd3820404f7.html" class="tnt-asset-link" aria-label="Thursday">
        

        
            Thursday</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1507223" class="tncms-block"><section id="block-1507223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1507223 ">
        <div class="block-title-inner">
            <h4>
                
                Greater Baytown
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8f8f7bbd-47ac-5405-b167-466aba51ebf1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8f8f7bbd-47ac-5405-b167-466aba51ebf1 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazines/greater_baytown/edition_8f8f7bbd-47ac-5405-b167-466aba51ebf1.html" class="tnt-asset-link"  aria-label="Greater Baytown - January 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Greater Baytown - January 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/a/27/a27bb3cc-fb22-5795-8af9-98312e968841/61d5b2bc04452.preview-300.jpg?resize=150%2C182 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/a/27/a27bb3cc-fb22-5795-8af9-98312e968841/61d5b2bc04452.preview-300.jpg?resize=200%2C242 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/a/27/a27bb3cc-fb22-5795-8af9-98312e968841/61d5b2bc04452.preview-300.jpg?resize=225%2C272 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/a/27/a27bb3cc-fb22-5795-8af9-98312e968841/61d5b2bc04452.preview-300.jpg?resize=300%2C363 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/magazines/greater_baytown/edition_8f8f7bbd-47ac-5405-b167-466aba51ebf1.html" class="tnt-asset-link" aria-label="Greater Baytown - January 2022">
        

        
            Greater Baytown - January 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1616401" class="tncms-block baytown-eedition-block"><section id="block-1616401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1616401 ">
        <div class="block-title-inner">
            <h4>
                
                Chambers County Weekly
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-df1d0668-b7c8-5325-849d-c7a22aee7de5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-df1d0668-b7c8-5325-849d-c7a22aee7de5 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magazines/chambers_county_weekly/edition_df1d0668-b7c8-5325-849d-c7a22aee7de5.html" class="tnt-asset-link"  aria-label="Chambers County Weekly">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chambers County Weekly"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/6/13/61398784-a86d-5f00-b0b5-e19befd37f13/61df385f8922a.preview-300.jpg?resize=150%2C315 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/6/13/61398784-a86d-5f00-b0b5-e19befd37f13/61df385f8922a.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/6/13/61398784-a86d-5f00-b0b5-e19befd37f13/61df385f8922a.preview-300.jpg?resize=225%2C472 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/eedition/6/13/61398784-a86d-5f00-b0b5-e19befd37f13/61df385f8922a.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/magazines/chambers_county_weekly/edition_df1d0668-b7c8-5325-849d-c7a22aee7de5.html" class="tnt-asset-link" aria-label="Chambers County Weekly">
        

        
            Chambers County Weekly</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest issue click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1536415" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507225" class="tncms-block"></div><div id="tncms-block-1507226" class="tncms-block"></div><div id="tncms-block-1536416" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-top2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505056" class="tncms-block"><section id="block-1505056" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1505056 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-147d1c64-758f-11ec-b083-d7ad38a1b82a" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_147d1c64-758f-11ec-b083-d7ad38a1b82a.html" class="tnt-asset-link" aria-label="Nelson Jannise">
        

        
            Nelson Jannise</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-14T17:09:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-9ddbd486-7545-11ec-adb5-7bced99e6c7f" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_9ddbd486-7545-11ec-adb5-7bced99e6c7f.html" class="tnt-asset-link" aria-label="Jakay Lee Mason">
        

        
            Jakay Lee Mason</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-14T08:24:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-fd2fe86c-749d-11ec-9977-d77bbd9eb2d4" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fd2fe86c-749d-11ec-9977-d77bbd9eb2d4 media-preview article-asset " data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_fd2fe86c-749d-11ec-9977-d77bbd9eb2d4.html" class="tnt-asset-link"  aria-label="John Paul Goodney">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="John Paul Goodney"
                    class="img-responsive lazyload  letterbox default"
                    width="348"
                    height="522"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/5/c8/5c8b2aa6-749e-11ec-8c77-0f972abb5943/61e06efda4b51.image.jpg?crop=348%2C522%2C26%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_fd2fe86c-749d-11ec-9977-d77bbd9eb2d4.html" class="tnt-asset-link" aria-label="John Paul Goodney">
        

        
            John Paul Goodney</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-13T12:24:00-06:00" class="tnt-date asset-date text-muted">Jan 13, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-c21155b0-73c9-11ec-913f-674ce7a83bd4" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c21155b0-73c9-11ec-913f-674ce7a83bd4 media-preview article-asset " data-aspect="2:3"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/article_c21155b0-73c9-11ec-913f-674ce7a83bd4.html" class="tnt-asset-link"  aria-label="Patricia (Trish) Ann Hebel Norton">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAIAAAADCAQAAAAT4xYKAAAAD0lEQVR42mM8U8/AwAgnACGZA+WxoM/9AAAAAElFTkSuQmCC"
                    alt="Patricia (Trish) Ann Hebel Norton"
                    class="img-responsive lazyload  letterbox default"
                    width="575"
                    height="862"
                    data-src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/assets/v3/editorial/f/53/f5321f88-73c9-11ec-8b53-d7d03ba60281/61df0a9b88650.image.jpg?crop=575%2C862%2C105%2C0&resize=200%2C300&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_c21155b0-73c9-11ec-913f-674ce7a83bd4.html" class="tnt-asset-link" aria-label="Patricia (Trish) Ann Hebel Norton">
        

        
            Patricia (Trish) Ann Hebel Norton</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-12T11:04:00-06:00" class="tnt-date asset-date text-muted">Jan 12, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1505056-0890b832-73ca-11ec-bada-1bedf88df207" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/article_0890b832-73ca-11ec-bada-1bedf88df207.html" class="tnt-asset-link" aria-label="Jesus Maria Rodriguez">
        

        
            Jesus Maria Rodriguez</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-12T11:06:00-06:00" class="tnt-date asset-date text-muted">Jan 12, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1505068" class="tncms-block weekly-survey-block"><section id="block-1505068" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505068 ">
        <div class="block-title-inner">
            <h4>
                
                Sun Weekly Survey
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/local/poll_193e9dd8-7565-11ec-a7ce-ab5cd6e480f4.html" class="tnt-asset-link" aria-label="How well do you understand the current CDC guidance for COVID-19?">
        

        
            How well do you understand the current CDC guidance for COVID-19?</a></h4>
            <div id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068-your-vote"></span>
                </div>
                <div id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068-results" class="tnt-poll-results hide"></div>
                <div id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068-container">
                    <form id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068-form" class="tnt-poll-form" role="form" method="post" action="/local/poll_193e9dd8-7565-11ec-a7ce-ab5cd6e480f4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Very well" value="C9ABF7D2-7330-0001-7A3333A07238F4E0"> Very well
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Somewhat well" value="C9ABF7D4-99C0-0001-AB5F1120E5F0100A"> Somewhat well
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not so well" value="C9ABF7D7-79F0-0001-60EB1C202D607ED0"> Not so well
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not well at all" value="C9ABF7DA-7A70-0001-61F8147016F01FD0"> Not well at all
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068-back-vote" class="padding-top hide">
                <button id="poll-193e9dd8-7565-11ec-a7ce-ab5cd6e480f4-1505068-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1505149" class="tncms-block"><section id="block-1505149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505149 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign Up For Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://baytownsun.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1505046" class="tncms-block visible-lg visible-md latest-news-block"><section id="block-1505046" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1505046 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_712f2ede-740e-11ec-adac-579c8ec48017.html" class="tnt-asset-link" aria-label="Goose Creek campaign raises over $64,000 for United Way">
        

        
            Goose Creek campaign raises over $64,000 for United Way</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_334b21e6-73ea-11ec-9b61-6ff7bb23bd45.html" class="tnt-asset-link" aria-label="Sterling boys hoops wins in OT">
        

        
            Sterling boys hoops wins in OT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6708c326-740d-11ec-acda-1f2bdeb73f4e.html" class="tnt-asset-link" aria-label="Relay for Life goal is $450K">
        

        
            Relay for Life goal is $450K</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_31bff374-740d-11ec-aefa-ef2deda8151a.html" class="tnt-asset-link" aria-label="Sheriff seeks info on woman found in bayou">
        

        
            Sheriff seeks info on woman found in bayou</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_9f25dfec-740c-11ec-991e-633cc4e96fdf.html" class="tnt-asset-link" aria-label="It’s time to join in">
        

        
            It’s time to join in</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_891c8660-740c-11ec-959e-bf88330446d5.html" class="tnt-asset-link" aria-label="Council to discuss capital projects &amp; fire truck’s future">
        

        
            Council to discuss capital projects & fire truck’s future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5638f5ee-740c-11ec-b6dc-03b9844acc75.html" class="tnt-asset-link" aria-label="Baytown officer earns 2nd life-saving award">
        

        
            Baytown officer earns 2nd life-saving award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_a808f7de-73e9-11ec-9b73-7b1ee9a7e808.html" class="tnt-asset-link" aria-label="Gander DB honored by All-American Bowl trip">
        

        
            Gander DB honored by All-American Bowl trip</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1871505" class="tncms-block">
</div><div id="tncms-block-1505085" class="tncms-block most-popular-block"><section id="block-1505085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1505085 ">
        <div class="block-title-inner">
            <h4>
                
                Popular BaytownSun Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1505085" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1505085" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1505085" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1505085" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1505085" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_2b43a65e-729a-11ec-aec5-bb553822d450.html">Body of bridge jumper recovered</a></li><li><a href="/news/article_ac13f340-7017-11ec-868b-43eee2fcdde2.html">Man killed in Dec. shooting identified</a></li><li><a href="/news/article_9a16c734-7018-11ec-9892-1b83e2b79a60.html">City Course Correction</a></li><li><a href="/news/article_31bff374-740d-11ec-aefa-ef2deda8151a.html">Sheriff seeks info on woman found in bayou</a></li><li><a href="/news/article_9a99de72-7017-11ec-a626-030acf11e1c9.html">Man shot in E. Fayle drive-by</a></li><li><a href="/obituaries/article_d33ea630-7004-11ec-8e76-e7fbb9c31713.html">Cheri Michelle Lawson</a></li><li><a href="/obituaries/article_c21155b0-73c9-11ec-913f-674ce7a83bd4.html">Patricia (Trish) Ann Hebel Norton</a></li><li><a href="/obituaries/article_c0bd8906-6f3f-11ec-9c8c-cba896ce9b62.html">Ignasio (Nash) Fuentes</a></li><li><a href="/lifestyle/article_56c85f04-7015-11ec-95d3-5bff971a785a.html">Church plans to rebuild after devastation of sanctuary collapse</a></li><li><a href="/news/article_d6e981a8-7016-11ec-8c80-ff938cdbf697.html">Police beat: Jewelry ripped off</a></li></ul></div>
        
        
            <div id="images-1505085" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1505085" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1505085" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters/article_26faa4c2-6e84-11ec-9974-a325bfa0de2a.html">Biden approval numbers</a> (1)</li><li><a href="/opinion/letters/article_5af48410-73ec-11ec-ad6a-67b675370307.html">A lack of credibility</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1880979" class="tncms-block"><section id="block-1880979" class="block emphasis-h3   " ><div id="evvnt-calendar-1880979"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880979();"></script></section></div><div id="tncms-block-1507236" class="tncms-block"><section id="block-1507236" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1507236 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/opinion/letters">
                
                Letters to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-e67a827e-73eb-11ec-a243-6766e2e9dbf8" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_e67a827e-73eb-11ec-a243-6766e2e9dbf8.html" class="tnt-asset-link" aria-label="Biden no COVID-19 savior">
        

        
            Biden no COVID-19 savior</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-13T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 13, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-44239442-73ec-11ec-a59b-1ffc6a16ac9e" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_44239442-73ec-11ec-a59b-1ffc6a16ac9e.html" class="tnt-asset-link" aria-label="Ted Cruz is a coward">
        

        
            Ted Cruz is a coward</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-13T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 13, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-5af48410-73ec-11ec-ad6a-67b675370307" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_5af48410-73ec-11ec-ad6a-67b675370307.html" class="tnt-asset-link" aria-label="A lack of credibility">
        

        
            A lack of credibility</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-13T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 13, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-1b2856fa-729c-11ec-bc20-674ed00e0adc" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_1b2856fa-729c-11ec-bc20-674ed00e0adc.html" class="tnt-asset-link" aria-label="Part of the 47% ...">
        

        
            Part of the 47% ...</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-11T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 11, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-26faa4c2-6e84-11ec-9974-a325bfa0de2a" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_26faa4c2-6e84-11ec-9974-a325bfa0de2a.html" class="tnt-asset-link" aria-label="Biden approval numbers">
        

        
            Biden approval numbers</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-06T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 6, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-37d7b7f8-637b-11ec-8b42-5b4f4f3d83d9" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_37d7b7f8-637b-11ec-8b42-5b4f4f3d83d9.html" class="tnt-asset-link" aria-label="Painting with a broad brush">
        

        
            Painting with a broad brush</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-23T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 23, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-12940eca-6203-11ec-84b4-abf59ab2235a" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_12940eca-6203-11ec-84b4-abf59ab2235a.html" class="tnt-asset-link" aria-label="Baytown has other needs">
        

        
            Baytown has other needs</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-21T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 21, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1507236-d6ee8b7e-5e11-11ec-91c3-a7ecfba5fccc" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters/article_d6ee8b7e-5e11-11ec-91c3-a7ecfba5fccc.html" class="tnt-asset-link" aria-label="More taxes can’t stop storms">
        

        
            More taxes can’t stop storms</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-16T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 16, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/letters" class="">Opinion columns</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1505094" class="tncms-block"><section id="block-1505094" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1505094 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://baytownsun.com/news/milestones/article_3c23552c-3b9b-11e7-8b70-9b91fd1b53dc.html">
                
                Milestones
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><strong>Birthday wishes</strong>
<p>Call 281-422-8302 or email david.bloom@baytownsun.com to wish someone a happy birthday. We will print your birthday wish on Page 2 of The Sun.</p></p><a href="http://baytownsun.com/news/milestones/article_3c23552c-3b9b-11e7-8b70-9b91fd1b53dc.html">
                <button type="button" class="btn btn-primary  ">Happy Birthday Wishes</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1505064" class="tncms-block"></div><div id="tncms-block-1505122" class="tncms-block"><section id="block-1505122" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1505122 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-2d4e01db-bdb6-5f8b-a943-3c149ce82799" class="clearfix card  product " data-track-object='{"title":"Buy * Sell AVON","url":"/classifieds/merchandise/misc_for_sale/ad_2d4e01db-bdb6-5f8b-a943-3c149ce82799.html","uuid":"2d4e01db-bdb6-5f8b-a943-3c149ce82799","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2d4e01db-bdb6-5f8b-a943-3c149ce82799">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/merchandise/misc_for_sale/ad_2d4e01db-bdb6-5f8b-a943-3c149ce82799.html" class="tnt-asset-link" aria-label="Buy * Sell AVON">
        

        
            Buy * Sell AVON</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-01-13T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 13, 2022</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-505a1009-012a-5d26-ab77-6c886d4891a9" class="clearfix card  product " data-track-object='{"title":"MOVING SALE 6103 Plantation Dr.","url":"/classifieds/garage_sales/garage_sales/ad_505a1009-012a-5d26-ab77-6c886d4891a9.html","uuid":"505a1009-012a-5d26-ab77-6c886d4891a9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/505a1009-012a-5d26-ab77-6c886d4891a9">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/garage_sales/garage_sales/ad_505a1009-012a-5d26-ab77-6c886d4891a9.html" class="tnt-asset-link" aria-label="MOVING SALE 6103 Plantation Dr.">
        

        
            MOVING SALE 6103 Plantation Dr.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-01-13T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 13, 2022</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-f72b1c4e-3576-5403-bef7-90339231e320" class="clearfix card  product " data-track-object='{"title":"OFFICE LEASE $350/mn, 12x13, N.","url":"/classifieds/real_estate_rental/commercial_property/ad_f72b1c4e-3576-5403-bef7-90339231e320.html","uuid":"f72b1c4e-3576-5403-bef7-90339231e320","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f72b1c4e-3576-5403-bef7-90339231e320">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/real_estate_rental/commercial_property/ad_f72b1c4e-3576-5403-bef7-90339231e320.html" class="tnt-asset-link" aria-label="OFFICE LEASE $350/mn, 12x13, N.">
        

        
            OFFICE LEASE $350/mn, 12x13, N.</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$350</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-01-11T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 11, 2022</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1505028" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505027" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1871508" class="tncms-block">
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1505125" class="tncms-block footer-block-titles"><section id="block-1505125" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1505125 ">
        <div class="block-title-inner">
            <h1>
                
                Sections
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-communities"  href="/communities"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1505076" class="tncms-block footer-block-titles"><section id="block-1505076" class="block emphasis-h1   " ><div class="clearfix">
    
    <div class="block-title title-1505076 ">
        <div class="block-title-inner">
            <h1>
                
                Services
                
            </h1>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BAYTOWNSUN&amp;publisher_url:baytownsun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsstand-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-subscription-online"  href="/site/forms/subscription_services/pay_subscription_online/"  tabindex="0">
                    <span class="nav-label">Pay Subscription Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://baytownsun.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1505135" class="tncms-block padding-bottom"><div class="follow-links-1505135 default">
    
    <section id="block-1505135" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BaytownSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebaytownsun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://baytownsun.com",
  "sameAs" : ["https://www.facebook.com/BaytownSun","https://twitter.com/thebaytownsun"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1505130" class="tncms-block padding-bottom"><section id="block-1505130" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg?resize=640%2C88 640w, https://bloximages.chicago2.vip.townnews.com/baytownsun.com/content/tncms/custom/image/2693d6fe-d520-11e7-a078-6ff0f7451147.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="660"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1505127" class="tncms-block"><section id="block-1505127" class="block emphasis-h4   " ><address>
    <strong>baytownsun.com</strong><br>
    1301 Memorial Drive<br>
    Baytown, TX 77520
    <br>
    
        <strong>Phone:</strong> 281-422-8302<br>
        <strong>Email:</strong> <a href="mailto:customerservice@baytownsun.com">customerservice@baytownsun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1505080" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1505080"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Baytown Sun</a>, 1301 Memorial Drive Baytown, TX</small><small>&nbsp;| <a href="/site/terms/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/baytownsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("147d1c64-758f-11ec-b083-d7ad38a1b82a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["baytown", "nelson jannise", "arrangement", "funeral home", "tx", "pass away", "care"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1505138').click(function(e){
                                        $('#weather-1505138 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/baytownsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880979() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "baytownsun.com",
            discovery: {
                element: "#evvnt-calendar-1880979",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Baytown Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>